Enable parallel tests.
[hoomd-blue.git] / packaging / debian / rules
blobcdc9f2641f9b100a61a55de39bcd5081450d3017
1 #!/usr/bin/make -f
2 # -*- makefile -*-
3 # Sample debian/rules that uses debhelper.
4 # This file was originally written by Joey Hess and Craig Small.
5 # As a special exception, when this file is copied by dh-make into a
6 # dh-make output file, you may use that output file without restriction.
7 # This special exception was added by Craig Small in version 0.37 of dh-make.
9 # Uncomment this to turn on verbose mode.
10 #export DH_VERBOSE=1
11 export CXXFLAGS = -Wall -O3 -funroll-loops
12 export DEB_CMAKE_EXTRA_FLAGS += -DENABLE_MPI=ON -DPYTHON_SITEDIR=lib/python2.7/ -DENABLE_EMBED_CUDA=ON -DCMAKE_SKIP_RPATH=OFF
13 include /usr/share/cdbs/1/rules/debhelper.mk
14 include /usr/share/cdbs/1/class/cmake.mk
15 #%:
16 # dh $@