No longer honours following status in JSON, instead relies solely on following list.
[larjonas-pumpa.git] / debian / rules
blob093f4db4669a434c1bf383273456254d4bddb3de
1 #!/usr/bin/make -f
2 # -*- makefile -*-
3 # Sample debian/rules that uses debhelper.
4 # This file was originally written by Joey Hess and Craig Small.
5 # As a special exception, when this file is copied by dh-make into a
6 # dh-make output file, you may use that output file without restriction.
7 # This special exception was added by Craig Small in version 0.37 of dh-make.
9 # Uncomment this to turn on verbose mode.
10 #export DH_VERBOSE=1
12 # Use hardening options to build the package
13 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
15 # Use Qt 5
16 export QT_SELECT=5
19 dh $@