4 %define prefix
/usr
/local
6 %define builddir $RPM_BUILD_DIR
/%{name}-%{version}
8 Summary: get a file from a FTP
, GOPHER or HTTP server.
13 Vendor: Daniel Stenberg
<Daniel.Stenberg@haxx.nu
>
14 Packager: Troy Engel
<tengel@sonic.net
>
15 Group: Utilities
/Console
16 Source: %{name}-%{version}.tar.gz
17 URL: http
://curl.haxx.nu
/
18 BuildRoot: /tmp
/%{name}-%{version}-root
21 curl is a client to get documents
/files from servers
, using any of the
22 supported protocols. The
command is designed to work without user
23 interaction or any kind of interactivity.
25 curl offers a busload of useful tricks like proxy support
, user
26 authentication
, ftp upload
, HTTP post
, file transfer resume and more.
28 Note
: this version is compiled without SSL
(https
:) support.
31 rm -rf $RPM_BUILD_ROOT
37 export CFLAGS
=$RPM_OPT_FLAGS
38 .
/configure
--prefix
=$RPM_BUILD_ROOT
%{prefix}
45 rm -rf $RPM_BUILD_ROOT
50 %attr(0755,root
,root
) %{prefix}/bin
/curl
51 %doc curl
.1 README
* CHANGES CONTRIBUTE FAQ FILES INSTALL LEGAL MPL
-1.0.txt RESOURCES TODO perl
/