update credits
[librepilot.git] / package / linux / debian / rules
blob45b1cfe3df82282627863ef75969d9a7c62aca61
1 #!/usr/bin/make -f
2 # -*- makefile -*-
4 # Uncomment this to turn on verbose mode.
5 #export DH_VERBOSE=1
7 # This has to be exported to make some magic below work.
8 export DH_OPTIONS
12 dh $@
14 override_dh_auto_configure:
15 $(MAKE) config_new WITH_PREBUILT_FW=$(CURDIR)/firmware
17 override_dh_auto_build:
18 dh_auto_build -- fw_resource gcs
20 override_dh_auto_install:
21 dh_auto_install -- prefix=/usr