repo.or.cz
/
llvm-project.git
/
blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
log
|
graphiclog1
|
graphiclog2
|
commit
|
commitdiff
|
tree
|
refs
|
edit
|
fork
blame
|
history
|
raw
|
HEAD
Run DCE after a LoopFlatten test to reduce spurious output [nfc]
[llvm-project.git]
/
clang
/
test
/
CXX
/
temp
/
temp.spec
/
temp.expl.spec
/
p13.cpp
blob
fb6d1bed1f7153e79513cbff68e42e6004bf0807
1
// RUN: %clang_cc1 -fsyntax-only %s
2
3
template
<
typename T
>
void
f
(
T
);
4
5
template
<>
void
f
(
int
) { }
6
void
f
(
int
) { }