clean configurations
[myNix.git] / pkgs / json5.nix
blob8f040222fba56e394ce4e34eedd98ee0c4884064
1 { pkgs
2 , lib
3 , mypkgs
4 , mylib
5 , ...
6 }:
8 let
9   inherit (pkgs)
10     buildNpmPackage
11     ;
12   inherit (mylib)
13     fromGithub
14     ;
16 buildNpmPackage (fromGithub
17   "json5/json5" "2.2.3-gc3a7524"
19   npmDepsHash = "sha256-ZGOo77uph5JeRGUB0c+BZOg04hXnvpXM95zx4ByX2E4=";