repo.or.cz
/
myNix.git
/
blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
log
|
graphiclog1
|
graphiclog2
|
commit
|
commitdiff
|
tree
|
refs
|
edit
|
fork
blame
|
history
|
raw
|
HEAD
pkgs/typescript
[myNix.git]
/
pkgs
/
typescript.nix
blob
468625439d9773d94b3d1334a0417803eafbb237
1
{ pkgs
2
, lib
3
, mypkgs
4
, mylib
5
, ...
6
}:
7
8
let
9
inherit (pkgs)
10
buildNpmPackage
11
;
12
inherit (mylib)
13
fromGithub
14
;
15
in
16
buildNpmPackage (fromGithub
17
"microsoft/typescript" "5.1.5-ge7f1caf"
18
{
19
npmDepsHash = "sha256-RHiUhhkzkr2Ra3wc1d13gE2WIZL49w7IEFEAZuBDTDI=";
20
})