cornucopia: bump SRCREV
[openembedded.git] / recipes / images / initramfs-bootmenu-image.bb
blob51be79895deaaf7c2f5c9fbc54ec261284433305
1 # initramfs image with interactive boot menu allowing to select rootfs location
2 # from choices of block devices, loopback images and NFS.
4 IMAGE_INSTALL = "busybox-static initramfs-module-bootmenu initramfs-module-check-modules initramfs-module-kexecboot klibc-static-utils-modprobe"
5 IMAGE_LINGUAS = ""
8 # Remove any kernel-image that the kernel-module-* packages may have pulled in.
9 PACKAGE_REMOVE = "kernel-image-* update-modules module-init-tools-depmod update-rc.d uclibc"
10 ROOTFS_POSTPROCESS_COMMAND += "opkg-cl ${IPKG_ARGS} -force-depends \
11 remove ${PACKAGE_REMOVE};"
13 IMAGE_FSTYPES += " cpio.gz "
15 inherit image