merge of '07a342693675fe2b1daacf0eb62302579d9fade3'
[org.openembedded.dev.git] / packages / aiostress / aiostress_0.0.bb
blob9ebc20d37108cf6d25df6dc041e229ef53e5e750
1 DESCRIPTION = "Asynchronous I/O stress util"
2 LICENSE = "GPLv2"
3 DEPENDS = "libaio"
4 PR="r1"
6 SRC_URI = "http://mirrors.easynews.com/linux/suse/people/mason/utils/aio-stress.c"
8 S = "${WORKDIR}"
10 do_compile() {
12 cd ${S} && ${CC} aio-stress.c -o aio-stress -I${STAGING_INCDIR} -L${STAGING_LIBDIR} -laio -lpthread
15 do_install() {
16 install -d ${D}${bindir}
17 install -m 0755 aio-stress ${D}${bindir}