merge of '07a342693675fe2b1daacf0eb62302579d9fade3'
[org.openembedded.dev.git] / packages / h2200-bootloader / h2200-bootloader.bb
blobdc7c2277a89ae2bd5d4322322a1362f95bb5f3e2
1 DESCRIPTION = "Bootloader firmware extractor for the h2200 iPAQ"
2 ALLOW_EMPTY = "1"
3 PR="r2"
5 COMPATIBLE_MACHINE = "h2200"
6 #it is a shell script, but lets protect the innocent some more
7 PACKAGE_ARCH = "h2200"
9 pkg_postinst() {
10 #!/bin/sh
11 mkdir -p /lib/firmware
12 dd if=/dev/mtdblock0 of=/lib/firmware/h2200_bootloader.bin 2>/dev/null