1 DESCRIPTION
= "Libcwd is a thread-safe, full-featured debugging support library for C++ developers. \
2 It includes ostream-based debug output with custom debug channels and devices, \
3 powerful memory allocation debugging support, as well as run-time support for \
4 printing source line number information and demangled type names."
7 HOMEPAGE
= "http://libcwd.sourceforge.net"
10 SRC_URI
= "${SOURCEFORGE_MIRROR}/libcwd/libcwd-${PV}.tar.gz"
12 inherit autotools pkgconfig
25 PACKAGES
=+ "${PN}-config ${PN}-mt"
26 FILES_$
{PN
} = "${libdir}/libcwd.so*"
27 FILES_$
{PN
}-mt
= "${libdir}/libcwd_r.so*"
28 FILES_$
{PN
}-config
= "${datadir}"
29 RRECOMMENDS_$
{PN
} = "${PN}-config"
30 RRECOMMENDS_$
{PN
}-mt
= "${PN}-config"