merge of '07a342693675fe2b1daacf0eb62302579d9fade3'
[org.openembedded.dev.git] / packages / s3c24xx-utils / s3c24xx-gpio_svn.bb
blob516fbb0c3a394d0e9501e4bd71feb2fc5f8824a9
1 DESCRIPTION = "A user-space tool to show and modify the state of GPIOs on the S3c24xx platform"
2 SECTION = "console/utils"
3 LICENSE = "GPL"
4 PV = "1.0+svn${SRCREV}"
5 PR = "r1"
7 SRC_URI = "svn://svn.openmoko.org/trunk/src/target;module=gpio;proto=http"
8 S = "${WORKDIR}/gpio"
10 do_compile() {
11 ${CC} ${CFLAGS} ${LDFLAGS} -static -o ${PN} gpio.c
14 do_install() {
15 install -d ${D}${sbindir}
16 install -m 0755 ${PN} ${D}${sbindir}