2 # Sample debian/rules that uses debhelper.
3 # GNU copyright 1997 to 1999 by Joey Hess.
5 # Uncomment this to turn on verbose mode.
8 # This is the debhelper compatibility version to use.
11 TMP
=$(CURDIR
)/debian
/tmp
17 # Add here commands to compile the package.
18 perl Makefile.PL verbose INSTALLDIRS
=vendor
28 dh_clean build-stamp install-stamp
30 install: build install-stamp
37 $(MAKE
) pure_install DESTDIR
=$(TMP
) PREFIX
=/usr
42 binary-indep
: build
install
48 dh_install
--sourcedir
=$(TMP
) --fail-missing
59 binary
: binary-indep binary-arch
60 .PHONY
: build
clean binary-indep binary-arch binary
install configure