1 # Copyright 1999-2008 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: /var/cvsroot/gentoo-x86/x11-libs/goffice/goffice-0.6.5.ebuild,v 1.2 2008/09/28 07:59:23 aballier Exp $
7 inherit eutils gnome2 flag-o-matic
9 DESCRIPTION="A library of document-centric objects and utilities"
10 HOMEPAGE="http://freshmeat.net/projects/goffice/"
15 IUSE="doc gconf gnome"
17 #FIXME Add optional dep on lasem (http://www.ohloh.net/p/Lasem)
19 RDEPEND=">=dev-libs/glib-2.16
20 gconf? ( gnome-base/gconf )
21 >=gnome-extra/libgsf-1.14.9[gnome]
22 >=dev-libs/libxml2-2.4.12
23 >=x11-libs/pango-1.8.1
25 >=x11-libs/cairo-1.2[svg]"
28 >=dev-util/pkgconfig-0.18
29 >=dev-util/intltool-0.35
30 doc? ( >=dev-util/gtk-doc-1.4 )"
32 DOCS="AUTHORS BUGS ChangeLog MAINTAINERS NEWS README"
41 filter-flags -ffast-math