5 .
/usr
/share
/debconf
/confmodule
8 # Configure the local cell for the file server.
9 db_get openafs-fileserver
/thiscell
10 echo $RET >/etc
/openafs
/server
/ThisCell
12 # If there is no local server CellServDB, construct it from the client
13 # CellServDB by looking for the local cell. If that fails, create a minimal
14 # CellServDB for the server with no information.
15 if [ ! -f /etc
/openafs
/server
/CellServDB
] ; then
16 sed -n "/^>$RET/,/^>/p" /etc
/openafs
/CellServDB |
sed '$d' \
17 >/etc
/openafs
/server
/CellServDB
18 if [ ! -s /etc
/openafs
/server
/CellServDB
] ; then
19 echo ">$RET" >/etc
/openafs
/server
/CellServDB
23 if [ -r /etc
/openafs
/server
/rxkad.keytab
] ; then