clean: remove buildinfo/changes
[pve-qemu-kvm.git] / debian / patches / old / fix-qemu-img-snapshot-removal.patch
blob58d9ecc857cef50a16340563f696409626c223fb
1 Index: new/qemu-img.c
2 ===================================================================
3 --- new.orig/qemu-img.c 2014-11-20 06:45:06.000000000 +0100
4 +++ new/qemu-img.c 2014-11-20 06:51:05.000000000 +0100
5 @@ -2080,7 +2080,8 @@
7 list = collect_image_info_list(filename, fmt, chain);
8 if (!list) {
9 - return 1;
10 + // return success if snapshot does not exists
11 + return 0;
14 switch (output_format) {