1 From b75743d1277b90c2248ce06c0ced957212531441 Mon Sep 17 00:00:00 2001
2 From: Wolfgang Bumiller <w.bumiller@proxmox.com>
3 Date: Tue, 12 Jan 2016 09:09:49 +0100
4 Subject: [PATCH 40/41] vnc: make x509 imply tls again
8 1 file changed, 2 insertions(+), 3 deletions(-)
10 diff --git a/ui/vnc.c b/ui/vnc.c
11 index ae5a4fe..ba99636 100644
14 @@ -3732,9 +3732,8 @@ void vnc_display_open(const char *id, Error **errp)
16 bool tls = false, x509 = false, x509verify = false;
17 tls = qemu_opt_get_bool(opts, "tls", false);
19 - path = qemu_opt_get(opts, "x509");
21 + path = qemu_opt_get(opts, "x509");