app-text/enchant: bump 2.3.1 -> 2.3.2
[sgilles-overlay.git] / media-video / oggfwd / oggfwd-0_pre9.ebuild
blob3a61210e309c534cbd5a3f9396a75ef1db49b89f
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
5 inherit bzr
7 # Bazaar source information
8 EBZR_REPO_URI="http://v2v.cc/~j/oggfwd"
9 EBZR_REVISION="9"
10 # Overwrite the branch - not the default trunk
11 EBZR_BRANCH=""
13 DESCRIPTION="Pipes an ogg stream to an icecast server"
14 HOMEPAGE="http://v2v.cc/~j/oggfwd/"
15 # empty SRC_URI to make it clear that this is a live ebuild.
16 SRC_URI=""
18 LICENSE="GPL-2"
19 SLOT="0"
20 KEYWORDS=""
21 IUSE=""
23 DEPEND=">=media-libs/libshout-2.1
24         media-libs/libogg
25         media-libs/libvorbis
26         media-libs/libtheora
27         media-libs/speex"
28 RDEPEND="${DEPEND}"
30 src_install() {
31         # First create the needed folders - compile fails if they are missing.
32         dodir /usr/bin || die "creating necessary dir /usr/bin failed"
33         # Then do the standard gentoo install
34         emake PREFIX="${D}usr" install || die "Install failed"