3 # Sample debian/rules that uses debhelper.
4 # This file was originally written by Joey Hess and Craig Small.
5 # As a special exception, when this file is copied by dh-make into a
6 # dh-make output file, you may use that output file without restriction.
7 # This special exception was added by Craig Small in version 0.37 of dh-make.
9 # Uncomment this to turn on verbose mode.
15 configure
: configure-stamp
18 # Add here commands to configure the package.
25 build-stamp
: configure-stamp
28 # Add here commands to compile the package.
30 #docbook-to-man debian/stand.sgml > stand.1
37 rm -f build-stamp configure-stamp
39 # Add here commands to clean up after the build process.
50 # Add here commands to install the package into debian/stand.
51 $(MAKE
) DESTDIR
=$(CURDIR
)/debian
/stand
install
54 # Build architecture-independent files here.
55 binary-indep
: build
install
86 .PHONY
: build
clean binary-indep binary
install configure