5 .
/usr
/share
/debconf
/confmodule
9 db_get extlinux
/install
10 _INSTALL
="${RET}" # boolean
18 _DEVICE
="$(df -P /boot/extlinux | tail -1 | awk '{ print $1 }' | sed -e 's|[0-9]||g')"
20 extlinux-install
"${_DEVICE}"
24 if [ -x /etc
/kernel
/postinst.d
/zz-extlinux
]
26 /etc
/kernel
/postinst.d
/zz-extlinux
32 abort-upgrade|abort-remove|abort-deconfigure
)
37 echo "postinst called with unknown argument \`${1}'" >&2