* update the changelog
[tango.git] / debian / tango-db.postinst
blob6456e7656c770400c0e7a67b81c8b84b5da0b15a
1 #!/bin/sh
3 set -e
4 . /usr/share/debconf/confmodule
5 . /usr/share/dbconfig-common/dpkg/postinst.mysql
7 # Create the .my.cnf file
8 dbc_generate_include="template:/var/lib/tango/.my.cnf"
9 dbc_generate_include_args="-o template_infile=/usr/share/tango-db/my.cnf"
10 dbc_generate_include_owner="tango:tango"
11 dbc_generate_include_perms="600"
12 dbc_go tango-db $@
14 #DEBHELPER#