3 # Sample debian/rules that uses debhelper.
4 # This file was originally written by Joey Hess and Craig Small.
5 # As a special exception, when this file is copied by dh-make into a
6 # dh-make output file, you may use that output file without restriction.
7 # This special exception was added by Craig Small in version 0.37 of dh-make.
9 # Uncomment this to turn on verbose mode.
12 DESTDIR
= debian
/trophae
27 mkdir
-p
$(DESTDIR
)/opt
/trophae
28 cp
*.py
$(DESTDIR
)/opt
/trophae
/
29 mkdir
-p
$(DESTDIR
)/usr
/share
/applications
/hildon
30 cp trophae.desktop
$(DESTDIR
)/usr
/share
/applications
/hildon
/
31 mkdir
-p
$(DESTDIR
)/usr
/share
/icons
/hicolor
/scalable
/apps
32 cp trophae.png
$(DESTDIR
)/usr
/share
/icons
/hicolor
/scalable
/apps
48 .PHONY
: build
clean binary-indep binary-arch binary
install configure