Make wifiradar.gui into a module
[wifi-radar.git] / debian / patches / 01atheros.dpatch
blob2700a7ac79db4ac18a9e4ca2d6b1b446dc6718cd
1 #! /bin/sh /usr/share/dpatch/dpatch-run
2 ## 01atheros-dhclient.dpatch by Ante Karamatic <ivoks@ubuntu.com>
3 ##
4 ## All lines beginning with `## DP:' are a description of the patch.
5 ## DP: No description.
7 @DPATCH@
8 diff -urNad --exclude=CVS --exclude=.svn ./wifi-radar /tmp/dpep-work.gaMCmV/wifi-radar-1.9.6/wifi-radar
9 --- ./wifi-radar 2006-03-28 00:41:40.000000000 +0200
10 +++ /tmp/dpep-work.gaMCmV/wifi-radar-1.9.6/wifi-radar 2006-04-26 08:21:10.252655992 +0200
11 @@ -258,7 +258,7 @@
12 try: lock.release()
13 except: pass
14 if INTERFACE.find('ath') == 0:
15 - time.sleep( 30 )
16 + time.sleep( 3 )
17 else:
18 time.sleep( 0.5 )
19 return