3 19 stub InitSSAutoEnterThread
6 23 stub ReOpenMetaDataWithMemory
8 @ stub CallFunctionShim
10 @ stub ClrCreateManagedInstance
11 @ stub CoEEShutDownCOM
12 @ stdcall CoInitializeCor
(long
)
14 @ stub CoUninitializeCor
15 @ stub CoUninitializeEE
17 @ stub CorBindToCurrentRuntime
18 @ stub CorBindToRuntime
19 @ stub CorBindToRuntimeByCfg
20 @ stub CorBindToRuntimeByPath
21 @ stub CorBindToRuntimeByPathEx
22 @ stub CorBindToRuntimeEx
23 @ stdcall CorBindToRuntimeHost
(wstr wstr wstr ptr long ptr ptr ptr
)
24 @ stub CorDllMainWorker
25 @ stdcall CorExitProcess
(long
)
28 @ stub CorMarkThreadInThreadPool
30 @ stub CreateConfigStream
31 @ stub CreateDebuggingInterfaceFromVersion
32 @ stub DllCanUnloadNow
33 @ stub DllGetClassObject
34 @ stub DllRegisterServer
35 @ stub DllUnregisterServer
36 @ stub EEDllGetClassObjectFromClass
37 @ stub EEDllRegisterServer
38 @ stub EEDllUnregisterServer
39 @ stdcall GetAssemblyMDImport
(ptr ptr ptr
)
40 @ stub GetCORRequiredVersion
41 @ stub GetCORRootDirectory
42 @ stdcall GetCORSystemDirectory
(ptr long ptr
)
43 @ stdcall GetCORVersion
(ptr long ptr
)
46 @ stub GetHashFromAssemblyFile
47 @ stub GetHashFromAssemblyFileW
48 @ stub GetHashFromBlob
49 @ stub GetHashFromFile
50 @ stub GetHashFromFileW
51 @ stub GetHashFromHandle
52 @ stub GetHostConfigurationFile
53 @ stub GetMetaDataInternalInterface
54 @ stub GetMetaDataInternalInterfaceFromPublic
55 @ stub GetMetaDataPublicInterfaceFromInternal
56 @ stub GetPermissionRequests
57 @ stub GetPrivateContextsPerfCounters
58 @ stub GetProcessExecutableHeap
59 @ stub GetRealProcAddress
60 @ stdcall GetRequestedRuntimeInfo
(wstr wstr wstr long long ptr long ptr ptr long ptr
)
61 @ stub GetRequestedRuntimeVersion
62 @ stub GetRequestedRuntimeVersionForCLSID
63 @ stub GetStartupFlags
64 @ stub GetTargetForVTableEntry
65 @ stub GetTokenForVTableEntry
66 @ stub GetVersionFromProcess
68 @ stub GetXMLElementAttribute
70 @ stdcall LoadLibraryShim
(ptr ptr ptr ptr
)
71 @ stub LoadLibraryWithPolicyShim
74 @ stub MetaDataGetDispenser
76 @ stub ReOpenMetaDataWithMemoryEx
78 @ stub RuntimeOSHandle
79 @ stub RuntimeOpenImage
80 @ stub RuntimeReleaseHandle
81 @ stub SetTargetForVTableEntry
82 @ stub StrongNameCompareAssemblies
83 @ stub StrongNameErrorInfo
84 @ stub StrongNameFreeBuffer
85 @ stub StrongNameGetBlob
86 @ stub StrongNameGetBlobFromImage
87 @ stub StrongNameGetPublicKey
88 @ stub StrongNameHashSize
89 @ stub StrongNameKeyDelete
90 @ stub StrongNameKeyGen
91 @ stub StrongNameKeyGenEx
92 @ stub StrongNameKeyInstall
93 @ stub StrongNameSignatureGeneration
94 @ stub StrongNameSignatureGenerationEx
95 @ stub StrongNameSignatureSize
96 @ stub StrongNameSignatureVerification
97 @ stub StrongNameSignatureVerificationEx
98 @ stub StrongNameSignatureVerificationFromImage
99 @ stub StrongNameTokenFromAssembly
100 @ stub StrongNameTokenFromAssemblyEx
101 @ stub StrongNameTokenFromPublicKey
102 @ stub TranslateSecurityAttributes
103 @ stdcall _CorDllMain
(long long ptr
)
104 @ stdcall _CorExeMain2
(ptr long ptr ptr ptr
)
105 @ stdcall _CorExeMain
()
106 @ stdcall _CorImageUnloading
(ptr
)
107 @ stdcall _CorValidateImage
(ptr ptr
)