1 @ stdcall CertAddCRLContextToStore
(long ptr long ptr
)
2 @ stub CertAddCTLContextToStore
3 @ stub CertAddCertificateContextToStore
4 @ stub CertAddEncodedCRLToStore
5 @ stub CertAddEncodedCTLToStore
6 @ stub CertAddEncodedCertificateToStore
7 @ stub CertAddEncodedCertificateToSystemStoreA
8 @ stub CertAddEncodedCertificateToSystemStoreW
9 @ stub CertAddEnhancedKeyUsageIdentifier
10 @ stub CertAddSerializedElementToStore
11 @ stub CertAddStoreToCollection
13 @ stdcall CertCloseStore
(ptr long
)
14 @ stub CertCompareCertificate
15 @ stub CertCompareCertificateName
16 @ stub CertCompareIntegerBlob
17 @ stub CertComparePublicKeyInfo
18 @ stub CertControlStore
19 @ stdcall CertCreateCRLContext
(long ptr long
)
20 @ stub CertCreateCTLContext
21 @ stub CertCreateCertificateChainEngine
22 @ stub CertCreateCertificateContext
23 @ stub CertDeleteCRLFromStore
24 @ stub CertDeleteCTLFromStore
25 @ stub CertDeleteCertificateFromStore
26 @ stub CertDuplicateCRLContext
27 @ stub CertDuplicateCTLContext
28 @ stub CertDuplicateCertificateContext
29 @ stub CertDuplicateStore
30 @ stub CertEnumCRLContextProperties
31 @ stub CertEnumCTLContextProperties
32 @ stub CertEnumCTLsInStore
33 @ stub CertEnumCertificateContextProperties
34 @ stdcall CertEnumCertificatesInStore
(long ptr
)
35 @ stub CertFindAttribute
36 @ stub CertFindCTLInStore
37 @ stdcall CertFindCertificateInStore
(long long long long ptr ptr
)
38 @ stub CertFindExtension
39 @ stub CertFindRDNAttr
40 @ stub CertFindSubjectInCTL
41 @ stdcall CertFreeCRLContext
(ptr
)
42 @ stub CertFreeCTLContext
43 @ stub CertFreeCertificateChain
44 @ stub CertFreeCertificateChainEngine
45 @ stdcall CertFreeCertificateContext
(ptr
)
46 @ stub CertGetCRLContextProperty
47 @ stub CertGetCRLFromStore
48 @ stub CertGetCTLContextProperty
49 @ stub CertGetCertificateContextProperty
50 @ stub CertGetEnhancedKeyUsage
51 @ stub CertGetIntendedKeyUsage
52 @ stub CertGetIssuerCertificateFromStore
53 @ stub CertGetPublicKeyLength
54 @ stub CertGetCertificateChain
55 @ stub CertGetSubjectCertificateFromStore
56 @ stub CertIsRDNAttrsInCertificateName
60 @ stdcall CertOpenStore
(str long long long ptr
)
61 @ stdcall CertOpenSystemStoreA
(long str
)
62 @ stdcall CertOpenSystemStoreW
(long wstr
)
63 @ stub CertRDNValueToStrA
64 @ stub CertRDNValueToStrW
65 @ stub CertRemoveEnhancedKeyUsageIdentifier
66 @ stdcall CertSaveStore
(long long long long ptr long
)
67 @ stub CertSerializeCRLStoreElement
68 @ stub CertSerializeCTLStoreElement
69 @ stub CertSerializeCertificateStoreElement
70 @ stub CertSetCRLContextProperty
71 @ stub CertSetCTLContextProperty
72 @ stub CertSetCertificateContextProperty
73 @ stub CertSetEnhancedKeyUsage
76 @ stub CertVerifyCRLRevocation
77 @ stub CertVerifyCRLTimeValidity
78 @ stub CertVerifyCTLUsage
79 @ stub CertVerifyRevocation
80 @ stub CertVerifySubjectCertificateContext
81 @ stub CertVerifyTimeValidity
82 @ stub CertVerifyValidityNesting
84 @ stub CryptAcquireContextU
85 @ stub CryptCloseAsyncHandle
86 @ stub CryptCreateAsyncHandle
87 @ stub CryptDecodeMessage
88 @ stdcall CryptDecodeObject
(long str ptr long long ptr ptr
)
89 @ stdcall CryptDecodeObjectEx
(long str ptr long long ptr ptr ptr
)
90 @ stub CryptDecryptAndVerifyMessageSignature
91 @ stub CryptDecryptMessage
92 @ stdcall CryptEncodeObject
(long str ptr ptr ptr
)
93 @ stdcall CryptEncodeObjectEx
(long str ptr long ptr ptr
)
94 @ stub CryptEncryptMessage
95 @ stub CryptEnumOIDFunction
96 @ stub CryptEnumOIDInfo
97 @ stub CryptEnumProvidersU
98 @ stub CryptExportPKCS8
99 @ stub CryptExportPublicKeyInfo
100 @ stub CryptExportPublicKeyInfoEx
101 @ stub CryptFindOIDInfo
102 @ stub CryptFormatObject
103 @ stub CryptFreeOIDFunctionAddress
104 @ stub CryptGetAsyncParam
105 @ stub CryptGetDefaultOIDDllList
106 @ stub CryptGetDefaultOIDFunctionAddress
107 @ stub CryptGetMessageCertificates
108 @ stub CryptGetMessageSignerCount
109 @ stub CryptGetOIDFunctionAddress
110 @ stdcall CryptGetOIDFunctionValue
(long str str wstr ptr ptr ptr
)
111 @ stub CryptHashCertificate
112 @ stub CryptHashMessage
113 @ stub CryptHashPublicKeyInfo
114 @ stub CryptHashToBeSigned
115 @ stub CryptImportPKCS8
116 @ stub CryptImportPublicKeyInfo
117 @ stub CryptImportPublicKeyInfoEx
118 @ stub CryptInitOIDFunctionSet
119 @ stub CryptInstallOIDFunctionAddress
123 @ stub CryptMemRealloc
124 @ stub CryptMsgCalculateEncodedLength
126 @ stub CryptMsgControl
127 @ stub CryptMsgCountersign
128 @ stub CryptMsgCountersignEncoded
129 @ stub CryptMsgEncodeAndSignCTL
130 @ stub CryptMsgGetAndVerifySigner
131 @ stub CryptMsgGetParam
132 @ stub CryptMsgOpenToDecode
133 @ stub CryptMsgOpenToEncode
134 @ stub CryptMsgSignCTL
135 @ stub CryptMsgUpdate
136 @ stub CryptMsgVerifyCountersignatureEncoded
137 @ stdcall CryptProtectData
(ptr wstr ptr ptr ptr long ptr
)
138 @ stdcall CryptRegisterDefaultOIDFunction
(long str long wstr
)
139 @ stdcall CryptRegisterOIDFunction
(long str str wstr str
)
140 @ stub CryptRegisterOIDInfo
141 @ stdcall CryptSIPAddProvider
(ptr
)
142 @ stdcall CryptSIPLoad
(ptr long ptr
)
143 @ stdcall CryptSIPRemoveProvider
(ptr
)
144 @ stdcall CryptSIPRetrieveSubjectGuid
(wstr long ptr
)
145 @ stub CryptSetAsyncParam
146 @ stub CryptSetOIDFunctionValue
147 @ stub CryptSetProviderU
148 @ stub CryptSignAndEncodeCertificate
149 @ stub CryptSignAndEncryptMessage
150 @ stub CryptSignCertificate
151 @ stub CryptSignHashU
152 @ stub CryptSignMessage
153 @ stub CryptSignMessageWithKey
154 @ stdcall CryptUnprotectData
(ptr ptr ptr ptr ptr long ptr
)
155 @ stub CryptUnregisterDefaultOIDFunction
156 @ stdcall CryptUnregisterOIDFunction
(long str str
)
157 @ stub CryptUnregisterOIDInfo
158 @ stub CryptVerifyCertificateSignature
159 @ stub CryptVerifyDetachedMessageHash
160 @ stub CryptVerifyDetachedMessageSignature
161 @ stub CryptVerifyMessageHash
162 @ stub CryptVerifyMessageSignature
163 @ stub CryptVerifyMessageSignatureWithKey
164 @ stub CryptVerifySignatureU
165 @ stub I_CryptAllocTls
166 @ stdcall I_CryptCreateLruCache
(long long
)
167 @ stub I_CryptCreateLruEntry
168 @ stub I_CryptDetachTls
169 @ stdcall I_CryptFindLruEntryData
(long
)
170 @ stdcall I_CryptFlushLruCache
(long
)
171 @ stdcall I_CryptFreeLruCache
(long
)
172 @ stub I_CryptGetDefaultCryptProv
173 @ stub I_CryptGetDefaultCryptProvForEncrypt
174 @ stub I_CryptGetOssGlobal
176 @ stub I_CryptInsertLruEntry
177 @ stub I_CryptInstallOssGlobal
178 @ stub I_CryptReleaseLruEntry
180 @ stub I_CryptUninstallOssGlobal
181 @ stub PFXExportCertStore
182 @ stub PFXImportCertStore
183 @ stub RegCreateHKCUKeyExU
184 @ stub RegCreateKeyExU
185 @ stub RegDeleteValueU
187 @ stub RegOpenHKCUKeyExU
189 @ stub RegQueryInfoKeyU
190 @ stub RegQueryValueExU
191 @ stub RegSetValueExU