5 @ stub BMAPIGetReadMail
7 @ stub BMAPIResolveName
10 @ stub BuildDisplayTable@
40
12 @ stub CchOfEncoding@
4
13 @ stub ChangeIdleRoutine@
28
14 @ stub CloseIMsgSession@
4
17 @ stdcall DeinitMapiUtil
()
18 @ stub DeregisterIdleRoutine@
4
19 @ stub DllCanUnloadNow
20 @ stub DllGetClassObject
21 @ stub EnableIdleRoutine@
8
23 @ stub FBadColumnSet@
4
24 @ stub FBadEntryList@
4
27 @ stub FBadRestriction@
4
28 @ stub FBadRglpNameID@
8
33 @ stub FBadSortOrderSet@
4
37 @ stub FGetComponentPath
38 # @ stub FGetComponentPath@20
39 @ stub FPropCompareProp@
12
40 @ stub FPropContainsProp@
12
48 @ stub FtDivFtBogus@
20
53 @ stub FtgRegisterIdleRoutine@
20
54 @ stub GetAttribIMsgOnIStg@
12
55 @ stub GetOutlookVersion
56 # @ stub GetOutlookVersion@0
57 @ stub GetTnefStreamCodepage
58 # @ stub GetTnefStreamCodepage@12
60 @ stub HrAddColumns@
16
61 @ stub HrAddColumnsEx@
20
62 @ stub HrAllocAdviseSink@
12
63 @ stub HrComposeEID@
28
64 @ stub HrComposeMsgID@
24
65 @ stub HrDecomposeEID@
28
66 @ stub HrDecomposeMsgID@
24
67 @ stub HrDispatchNotifications@
4
68 @ stub HrEntryIDFromSz@
12
69 @ stub HrGetOmiProvidersFlags
70 # @ stub HrGetOmiProvidersFlags@8
71 @ stub HrGetOneProp@
12
72 @ stub HrIStorageFromStream@
16
73 @ stub HrQueryAllRows@
24
74 @ stub HrSetOmiProvidersFlagsInvalid
75 # @ stub HrSetOmiProvidersFlagsInvalid@4
77 @ stub HrSzFromEntryID@
12
78 @ stub HrThisThreadAdviseSink@
8
79 @ stub HrValidateIPMSubtree@
20
80 @ stub HrValidateParameters@
8
81 @ stub InstallFilterHook@
4
82 @ stub IsBadBoundedStringPtr@
8
84 @ stub LPropCompareProp@
8
85 @ stub LaunchWizard@
20
86 @ stub LpValFindProp@
12
88 @ stub MAPIAdminProfiles
89 # @ stub MAPIAdminProfiles@8
90 @ stdcall MAPIAllocateBuffer
(long ptr
)
91 # @ stub MAPIAllocateBuffer@8
92 @ stub MAPIAllocateMore
93 # @ stub MAPIAllocateMore@12
94 @ stub MAPIDeinitIdle@
0
99 # @ stub MAPIFreeBuffer@4
100 @ stub MAPIGetDefaultMalloc@
0
101 @ stub MAPIInitIdle@
4
102 @ stdcall MAPIInitialize
(ptr
)
103 # @ stub MAPIInitialize@4
105 @ stdcall MAPILogon
(long ptr ptr long long ptr
)
106 @ stdcall MAPILogonEx
(long ptr ptr long ptr
)
107 # @ stub MAPILogonEx@20
108 @ stub MAPIOpenFormMgr
109 # @ stub MAPIOpenFormMgr@8
110 @ stub MAPIOpenLocalFormContainer
111 # @ stub MAPIOpenLocalFormContainer@4
113 @ stub MAPIResolveName
115 @ stub MAPISendDocuments
117 @ stdcall MAPIUninitialize
()
118 # @ stub MAPIUninitialize@0
119 @ stub MNLS_CompareStringW@
24
120 @ stub MNLS_IsBadStringPtrW@
8
121 @ stub MNLS_MultiByteToWideChar@
24
122 @ stub MNLS_WideCharToMultiByte@
32
123 @ stub MNLS_lstrcmpW@
8
124 @ stub MNLS_lstrcpyW@
8
125 @ stub MNLS_lstrlenW@
4
126 @ stub MapStorageSCode@
4
127 @ stub OpenIMsgOnIStg@
44
128 @ stub OpenIMsgSession@
12
129 @ stub OpenStreamOnFile
130 # @ stub OpenStreamOnFile@24
131 @ stub OpenTnefStream
132 # @ stub OpenTnefStream@28
133 @ stub OpenTnefStreamEx
134 # @ stub OpenTnefStreamEx@32
135 @ stub PRProviderInit
136 @ stub PpropFindProp@
12
137 @ stub PropCopyMore@
16
140 @ stub ScBinFromHexBounded@
12
141 @ stub ScCopyNotifications@
16
142 @ stub ScCopyProps@
16
143 @ stub ScCountNotifications@
12
144 @ stub ScCountProps@
12
145 @ stub ScCreateConversationIndex@
16
146 @ stub ScDupPropset@
16
147 @ stub ScGenerateMuid@
4
148 @ stub ScInitMapiUtil@
4
149 @ stub ScLocalPathFromUNC@
12
150 @ stub ScMAPIXFromCMC
151 @ stub ScMAPIXFromSMAPI
152 @ stub ScRelocNotifications@
20
153 @ stub ScRelocProps@
20
154 @ stub ScUNCFromLocalPath@
12
155 @ stub SetAttribIMsgOnIStg@
16
159 @ stub SzFindLastCh@
8
162 @ stub UNKOBJ_COFree@
8
164 @ stub UNKOBJ_FreeRows@
8
165 @ stub UNKOBJ_ScAllocate@
12
166 @ stub UNKOBJ_ScAllocateMore@
16
167 @ stub UNKOBJ_ScCOAllocate@
12
168 @ stub UNKOBJ_ScCOReallocate@
12
169 @ stub UNKOBJ_ScSzFromIdsAlloc@
20
174 @ stub WrapCompressedRTFStream
175 # @ stub WrapCompressedRTFStream@12
176 @ stub WrapProgress@
20
177 @ stub WrapStoreEntryID@
24
178 @ stub __CPPValidateParameters@
8
179 @ stub __ValidateParameters@
8
186 @ stub cmc_query_configuration
189 @ stub cmc_send_documents