1 @ stdcall CertAddCRLContextToStore
(long ptr long ptr
)
2 @ stdcall CertAddCTLContextToStore
(long ptr long ptr
)
3 @ stdcall CertAddCertificateContextToStore
(long ptr long ptr
)
4 @ stdcall CertAddEncodedCRLToStore
(long long ptr long long ptr
)
5 @ stdcall CertAddEncodedCTLToStore
(long long ptr long long ptr
)
6 @ stdcall CertAddEncodedCertificateToStore
(long long ptr long long ptr
)
7 @ stub CertAddEncodedCertificateToSystemStoreA
8 @ stub CertAddEncodedCertificateToSystemStoreW
9 @ stub CertAddEnhancedKeyUsageIdentifier
10 @ stdcall CertAddSerializedElementToStore
(ptr ptr long long long long ptr ptr
)
11 @ stdcall CertAddStoreToCollection
(ptr ptr long long
)
12 @ stdcall CertAlgIdToOID
(long
)
13 @ stdcall CertCloseStore
(ptr long
)
14 @ stub CertCompareCertificate
15 @ stub CertCompareCertificateName
16 @ stub CertCompareIntegerBlob
17 @ stub CertComparePublicKeyInfo
18 @ stdcall CertControlStore
(long long long ptr
)
19 @ stdcall CertCreateCRLContext
(long ptr long
)
20 @ stdcall CertCreateCTLContext
(long ptr long
)
21 @ stub CertCreateCertificateChainEngine
22 @ stdcall CertCreateCertificateContext
(long ptr long
)
23 @ stdcall CertDeleteCRLFromStore
(ptr
)
24 @ stdcall CertDeleteCTLFromStore
(ptr
)
25 @ stdcall CertDeleteCertificateFromStore
(ptr
)
26 @ stub CertDuplicateCRLContext
27 @ stub CertDuplicateCTLContext
28 @ stdcall CertDuplicateCertificateContext
(ptr
)
29 @ stub CertDuplicateStore
30 @ stub CertEnumCRLContextProperties
31 @ stdcall CertEnumCRLsInStore
(ptr ptr
)
32 @ stub CertEnumCTLContextProperties
33 @ stdcall CertEnumCTLsInStore
(ptr ptr
)
34 @ stdcall CertEnumCertificateContextProperties
(ptr long
)
35 @ stdcall CertEnumCertificatesInStore
(long ptr
)
36 @ stdcall CertFindAttribute
(str long ptr
)
37 @ stub CertFindCTLInStore
38 @ stdcall CertFindCertificateInStore
(long long long long ptr ptr
)
39 @ stdcall CertFindExtension
(str long ptr
)
40 @ stdcall CertFindRDNAttr
(str ptr
)
41 @ stub CertFindSubjectInCTL
42 @ stdcall CertFreeCRLContext
(ptr
)
43 @ stdcall CertFreeCTLContext
(ptr
)
44 @ stub CertFreeCertificateChain
45 @ stub CertFreeCertificateChainEngine
46 @ stdcall CertFreeCertificateContext
(ptr
)
47 @ stdcall CertGetCRLContextProperty
(ptr long ptr ptr
)
48 @ stub CertGetCRLFromStore
49 @ stdcall CertGetCTLContextProperty
(ptr long ptr ptr
)
50 @ stub CertGetCertificateChain
51 @ stdcall CertGetCertificateContextProperty
(ptr long ptr ptr
)
52 @ stub CertGetEnhancedKeyUsage
53 @ stub CertGetIntendedKeyUsage
54 @ stub CertGetIssuerCertificateFromStore
55 @ stub CertGetPublicKeyLength
56 @ stub CertGetSubjectCertificateFromStore
57 @ stub CertIsRDNAttrsInCertificateName
60 @ stdcall CertOIDToAlgId
(str
)
61 @ stdcall CertOpenStore
(str long long long ptr
)
62 @ stdcall CertOpenSystemStoreA
(long str
)
63 @ stdcall CertOpenSystemStoreW
(long wstr
)
64 @ stub CertRDNValueToStrA
65 @ stub CertRDNValueToStrW
66 @ stub CertRemoveEnhancedKeyUsageIdentifier
67 @ stdcall CertRemoveStoreFromCollection
(long long
)
68 @ stdcall CertSaveStore
(long long long long ptr long
)
69 @ stdcall CertSerializeCRLStoreElement
(ptr long ptr ptr
)
70 @ stdcall CertSerializeCTLStoreElement
(ptr long ptr ptr
)
71 @ stdcall CertSerializeCertificateStoreElement
(ptr long ptr ptr
)
72 @ stdcall CertSetCRLContextProperty
(ptr long long ptr
)
73 @ stdcall CertSetCTLContextProperty
(ptr long long ptr
)
74 @ stdcall CertSetCertificateContextProperty
(ptr long long ptr
)
75 @ stub CertSetEnhancedKeyUsage
78 @ stub CertVerifyCRLRevocation
79 @ stub CertVerifyCRLTimeValidity
80 @ stub CertVerifyCTLUsage
81 @ stub CertVerifyRevocation
82 @ stub CertVerifySubjectCertificateContext
83 @ stdcall CertVerifyTimeValidity
(ptr ptr
)
84 @ stub CertVerifyValidityNesting
86 @ stub CryptAcquireContextU
87 @ stub CryptCloseAsyncHandle
88 @ stub CryptCreateAsyncHandle
89 @ stub CryptDecodeMessage
90 @ stdcall CryptDecodeObject
(long str ptr long long ptr ptr
)
91 @ stdcall CryptDecodeObjectEx
(long str ptr long long ptr ptr ptr
)
92 @ stub CryptDecryptAndVerifyMessageSignature
93 @ stub CryptDecryptMessage
94 @ stdcall CryptEncodeObject
(long str ptr ptr ptr
)
95 @ stdcall CryptEncodeObjectEx
(long str ptr long ptr ptr ptr
)
96 @ stub CryptEncryptMessage
97 @ stub CryptEnumOIDFunction
98 @ stub CryptEnumOIDInfo
99 @ stub CryptEnumProvidersU
100 @ stub CryptExportPKCS8
101 @ stdcall CryptExportPublicKeyInfo
(long long long ptr ptr
)
102 @ stdcall CryptExportPublicKeyInfoEx
(long long long str long ptr ptr ptr
)
103 @ stub CryptFindOIDInfo
104 @ stub CryptFormatObject
105 @ stub CryptFreeOIDFunctionAddress
106 @ stub CryptGetAsyncParam
107 @ stub CryptGetDefaultOIDDllList
108 @ stub CryptGetDefaultOIDFunctionAddress
109 @ stub CryptGetMessageCertificates
110 @ stub CryptGetMessageSignerCount
111 @ stub CryptGetOIDFunctionAddress
112 @ stdcall CryptGetOIDFunctionValue
(long str str wstr ptr ptr ptr
)
113 @ stdcall CryptHashCertificate
(long long long ptr long ptr ptr
)
114 @ stub CryptHashMessage
115 @ stub CryptHashPublicKeyInfo
116 @ stub CryptHashToBeSigned
117 @ stub CryptImportPKCS8
118 @ stdcall CryptImportPublicKeyInfo
(long long ptr ptr
)
119 @ stdcall CryptImportPublicKeyInfoEx
(long long ptr long long ptr ptr
)
120 @ stdcall CryptInitOIDFunctionSet
(str long
)
121 @ stub CryptInstallOIDFunctionAddress
125 @ stub CryptMemRealloc
126 @ stub CryptMsgCalculateEncodedLength
128 @ stub CryptMsgControl
129 @ stub CryptMsgCountersign
130 @ stub CryptMsgCountersignEncoded
131 @ stub CryptMsgEncodeAndSignCTL
132 @ stub CryptMsgGetAndVerifySigner
133 @ stub CryptMsgGetParam
134 @ stub CryptMsgOpenToDecode
135 @ stub CryptMsgOpenToEncode
136 @ stub CryptMsgSignCTL
137 @ stub CryptMsgUpdate
138 @ stub CryptMsgVerifyCountersignatureEncoded
139 @ stdcall CryptProtectData
(ptr wstr ptr ptr ptr long ptr
)
140 @ stdcall CryptRegisterDefaultOIDFunction
(long str long wstr
)
141 @ stdcall CryptRegisterOIDFunction
(long str str wstr str
)
142 @ stub CryptRegisterOIDInfo
143 @ stdcall CryptSIPAddProvider
(ptr
)
144 @ stdcall CryptSIPLoad
(ptr long ptr
)
145 @ stdcall CryptSIPRemoveProvider
(ptr
)
146 @ stdcall CryptSIPRetrieveSubjectGuid
(wstr long ptr
)
147 @ stub CryptSetAsyncParam
148 @ stdcall CryptSetOIDFunctionValue
(long str str wstr long ptr long
)
149 @ stub CryptSetProviderU
150 @ stub CryptSignAndEncodeCertificate
151 @ stub CryptSignAndEncryptMessage
152 @ stub CryptSignCertificate
153 @ stub CryptSignHashU
154 @ stub CryptSignMessage
155 @ stub CryptSignMessageWithKey
156 @ stdcall CryptUnprotectData
(ptr ptr ptr ptr ptr long ptr
)
157 @ stdcall CryptUnregisterDefaultOIDFunction
(long str wstr
)
158 @ stdcall CryptUnregisterOIDFunction
(long str str
)
159 @ stub CryptUnregisterOIDInfo
160 @ stub CryptVerifyCertificateSignature
161 @ stub CryptVerifyDetachedMessageHash
162 @ stub CryptVerifyDetachedMessageSignature
163 @ stub CryptVerifyMessageHash
164 @ stub CryptVerifyMessageSignature
165 @ stub CryptVerifyMessageSignatureWithKey
166 @ stub CryptVerifySignatureU
167 @ stub I_CryptAllocTls
168 @ stdcall I_CryptCreateLruCache
(long long
)
169 @ stub I_CryptCreateLruEntry
170 @ stub I_CryptDetachTls
171 @ stdcall I_CryptFindLruEntryData
(long
)
172 @ stdcall I_CryptFlushLruCache
(long
)
173 @ stdcall I_CryptFreeLruCache
(long
)
174 @ stub I_CryptGetDefaultCryptProv
175 @ stub I_CryptGetDefaultCryptProvForEncrypt
176 @ stub I_CryptGetOssGlobal
178 @ stub I_CryptInsertLruEntry
179 @ stub I_CryptInstallOssGlobal
180 @ stub I_CryptReleaseLruEntry
182 @ stub I_CryptUninstallOssGlobal
183 @ stub PFXExportCertStore
184 @ stub PFXImportCertStore
185 @ stub RegCreateHKCUKeyExU
186 @ stub RegCreateKeyExU
187 @ stub RegDeleteValueU
189 @ stub RegOpenHKCUKeyExU
191 @ stub RegQueryInfoKeyU
192 @ stub RegQueryValueExU
193 @ stub RegSetValueExU