1 @ cdecl
-arch
=i386 _CIacos
() ucrtbase._CIacos
2 @ cdecl
-arch
=i386 _CIasin
() ucrtbase._CIasin
3 @ cdecl
-arch
=i386 _CIatan
() ucrtbase._CIatan
4 @ cdecl
-arch
=i386 _CIatan2
() ucrtbase._CIatan2
5 @ cdecl
-arch
=i386 _CIcos
() ucrtbase._CIcos
6 @ cdecl
-arch
=i386 _CIcosh
() ucrtbase._CIcosh
7 @ cdecl
-arch
=i386 _CIexp
() ucrtbase._CIexp
8 @ cdecl
-arch
=i386 _CIfmod
() ucrtbase._CIfmod
9 @ cdecl
-arch
=i386 _CIlog
() ucrtbase._CIlog
10 @ cdecl
-arch
=i386 _CIlog10
() ucrtbase._CIlog10
11 @ cdecl
-arch
=i386 _CIpow
() ucrtbase._CIpow
12 @ cdecl
-arch
=i386 _CIsin
() ucrtbase._CIsin
13 @ cdecl
-arch
=i386 _CIsinh
() ucrtbase._CIsinh
14 @ cdecl
-arch
=i386 _CIsqrt
() ucrtbase._CIsqrt
15 @ cdecl
-arch
=i386 _CItan
() ucrtbase._CItan
16 @ cdecl
-arch
=i386 _CItanh
() ucrtbase._CItanh
26 @ cdecl
-arch
=i386 __libm_sse2_acos
() ucrtbase.__libm_sse2_acos
27 @ cdecl
-arch
=i386 __libm_sse2_acosf
() ucrtbase.__libm_sse2_acosf
28 @ cdecl
-arch
=i386 __libm_sse2_asin
() ucrtbase.__libm_sse2_asin
29 @ cdecl
-arch
=i386 __libm_sse2_asinf
() ucrtbase.__libm_sse2_asinf
30 @ cdecl
-arch
=i386 __libm_sse2_atan
() ucrtbase.__libm_sse2_atan
31 @ cdecl
-arch
=i386 __libm_sse2_atan2
() ucrtbase.__libm_sse2_atan2
32 @ cdecl
-arch
=i386 __libm_sse2_atanf
() ucrtbase.__libm_sse2_atanf
33 @ cdecl
-arch
=i386 __libm_sse2_cos
() ucrtbase.__libm_sse2_cos
34 @ cdecl
-arch
=i386 __libm_sse2_cosf
() ucrtbase.__libm_sse2_cosf
35 @ cdecl
-arch
=i386 __libm_sse2_exp
() ucrtbase.__libm_sse2_exp
36 @ cdecl
-arch
=i386 __libm_sse2_expf
() ucrtbase.__libm_sse2_expf
37 @ cdecl
-arch
=i386 __libm_sse2_log
() ucrtbase.__libm_sse2_log
38 @ cdecl
-arch
=i386 __libm_sse2_log10
() ucrtbase.__libm_sse2_log10
39 @ cdecl
-arch
=i386 __libm_sse2_log10f
() ucrtbase.__libm_sse2_log10f
40 @ cdecl
-arch
=i386 __libm_sse2_logf
() ucrtbase.__libm_sse2_logf
41 @ cdecl
-arch
=i386 __libm_sse2_pow
() ucrtbase.__libm_sse2_pow
42 @ cdecl
-arch
=i386 __libm_sse2_powf
() ucrtbase.__libm_sse2_powf
43 @ cdecl
-arch
=i386 __libm_sse2_sin
() ucrtbase.__libm_sse2_sin
44 @ cdecl
-arch
=i386 __libm_sse2_sinf
() ucrtbase.__libm_sse2_sinf
45 @ cdecl
-arch
=i386 __libm_sse2_tan
() ucrtbase.__libm_sse2_tan
46 @ cdecl
-arch
=i386 __libm_sse2_tanf
() ucrtbase.__libm_sse2_tanf
47 @ cdecl __setusermatherr
(ptr
) ucrtbase.__setusermatherr
48 @ cdecl _cabs
(long
) ucrtbase._cabs
49 @ cdecl _chgsign
(double
) ucrtbase._chgsign
50 @ cdecl _chgsignf
(float
) ucrtbase._chgsignf
51 @ cdecl _copysign
(double double
) ucrtbase._copysign
52 @ cdecl _copysignf
(float float
) ucrtbase._copysignf
54 @ cdecl _dclass
(double
) ucrtbase._dclass
61 @ cdecl _dsign
(double
) ucrtbase._dsign
63 @ cdecl _dtest
(ptr
) ucrtbase._dtest
67 @ cdecl _fdclass
(float
) ucrtbase._fdclass
71 @ cdecl _fdopen
(long str
) ucrtbase._fdopen
75 @ cdecl _fdsign
(float
) ucrtbase._fdsign
77 @ cdecl _fdtest
(ptr
) ucrtbase._fdtest
79 @ cdecl _finite
(double
) ucrtbase._finite
80 @ cdecl
-arch
=arm
,x86_64 _finitef
(float
) ucrtbase._finitef
81 @ cdecl _fpclass
(double
) ucrtbase._fpclass
83 @ cdecl
-arch
=i386
-ret64 _ftol
() ucrtbase._ftol
84 @ stub _get_FMA3_enable
85 @ cdecl _hypot
(double double
) ucrtbase._hypot
86 @ cdecl _hypotf
(float float
) ucrtbase._hypotf
87 @ cdecl _isnan
(double
) ucrtbase._isnan
88 @ cdecl
-arch
=arm
,x86_64 _isnanf
(float
) ucrtbase._isnanf
89 @ cdecl _j0
(double
) ucrtbase._j0
90 @ cdecl _j1
(double
) ucrtbase._j1
91 @ cdecl _jn
(long double
) ucrtbase._jn
93 @ cdecl _ldclass
(double
) ucrtbase._ldclass
99 @ cdecl _ldsign
(double
) ucrtbase._ldsign
101 @ cdecl _ldtest
(ptr
) ucrtbase._ldtest
103 @ cdecl
-arch
=i386 _libm_sse2_acos_precise
() ucrtbase._libm_sse2_acos_precise
104 @ cdecl
-arch
=i386 _libm_sse2_asin_precise
() ucrtbase._libm_sse2_asin_precise
105 @ cdecl
-arch
=i386 _libm_sse2_atan_precise
() ucrtbase._libm_sse2_atan_precise
106 @ cdecl
-arch
=i386 _libm_sse2_cos_precise
() ucrtbase._libm_sse2_cos_precise
107 @ cdecl
-arch
=i386 _libm_sse2_exp_precise
() ucrtbase._libm_sse2_exp_precise
108 @ cdecl
-arch
=i386 _libm_sse2_log10_precise
() ucrtbase._libm_sse2_log10_precise
109 @ cdecl
-arch
=i386 _libm_sse2_log_precise
() ucrtbase._libm_sse2_log_precise
110 @ cdecl
-arch
=i386 _libm_sse2_pow_precise
() ucrtbase._libm_sse2_pow_precise
111 @ cdecl
-arch
=i386 _libm_sse2_sin_precise
() ucrtbase._libm_sse2_sin_precise
112 @ cdecl
-arch
=i386 _libm_sse2_sqrt_precise
() ucrtbase._libm_sse2_sqrt_precise
113 @ cdecl
-arch
=i386 _libm_sse2_tan_precise
() ucrtbase._libm_sse2_tan_precise
114 @ cdecl _logb
(double
) ucrtbase._logb
115 @ cdecl
-arch
=arm
,x86_64 _logbf
(float
) ucrtbase._logbf
116 @ cdecl _nextafter
(double double
) ucrtbase._nextafter
117 @ cdecl
-arch
=arm
,x86_64 _nextafterf
(float float
) ucrtbase._nextafterf
118 @ cdecl _scalb
(double long
) ucrtbase._scalb
119 @ cdecl
-arch
=arm
,x86_64 _scalbf
(float long
) ucrtbase._scalbf
120 @ stub _set_FMA3_enable
121 @ cdecl
-arch
=i386 _set_SSE2_enable
(long
) ucrtbase._set_SSE2_enable
122 @ cdecl _y0
(double
) ucrtbase._y0
123 @ cdecl _y1
(double
) ucrtbase._y1
124 @ cdecl _yn
(long double
) ucrtbase._yn
125 @ cdecl acos
(double
) ucrtbase.acos
126 @ cdecl
-arch
=arm
,x86_64 acosf
(float
) ucrtbase.acosf
130 @ cdecl asin
(double
) ucrtbase.asin
131 @ cdecl
-arch
=arm
,x86_64 asinf
(float
) ucrtbase.asinf
135 @ cdecl atan
(double
) ucrtbase.atan
136 @ cdecl atan2
(double double
) ucrtbase.atan2
137 @ cdecl
-arch
=arm
,x86_64 atan2f
(float float
) ucrtbase.atan2f
138 @ cdecl
-arch
=arm
,x86_64 atanf
(float
) ucrtbase.atanf
166 @ cdecl cbrt
(double
) ucrtbase.cbrt
167 @ cdecl cbrtf
(float
) ucrtbase.cbrtf
168 @ cdecl cbrtl
(double
) ucrtbase.cbrtl
175 @ cdecl ceil
(double
) ucrtbase.ceil
176 @ cdecl
-arch
=arm
,x86_64 ceilf
(float
) ucrtbase.ceilf
192 @ cdecl copysign
(double double
) ucrtbase.copysign
193 @ cdecl copysignf
(float float
) ucrtbase.copysignf
194 @ cdecl copysignl
(double double
) ucrtbase.copysignl
195 @ cdecl cos
(double
) ucrtbase.cos
196 @ cdecl
-arch
=arm
,x86_64 cosf
(float
) ucrtbase.cosf
197 @ cdecl cosh
(double
) ucrtbase.cosh
198 @ cdecl
-arch
=arm
,x86_64 coshf
(float
) ucrtbase.coshf
223 @ cdecl erf
(double
) ucrtbase.erf
227 @ cdecl erff
(double
) ucrtbase.erff
228 @ cdecl erfl
(double
) ucrtbase.erfl
229 @ cdecl exp
(double
) ucrtbase.exp
230 @ cdecl exp2
(double
) ucrtbase.exp2
231 @ cdecl exp2f
(float
) ucrtbase.exp2f
232 @ cdecl exp2l
(double
) ucrtbase.exp2l
233 @ cdecl
-arch
=arm
,x86_64 expf
(float
) ucrtbase.expf
237 @ cdecl fabs
(double
) ucrtbase.fabs
241 @ cdecl floor
(double
) ucrtbase.floor
242 @ cdecl
-arch
=arm
,x86_64 floorf
(float
) ucrtbase.floorf
246 @ cdecl fmax
(double double
) ucrtbase.fmax
247 @ cdecl fmaxf
(float float
) ucrtbase.fmaxf
248 @ cdecl fmaxl
(double double
) ucrtbase.fmaxl
252 @ cdecl fmod
(double double
) ucrtbase.fmod
253 @ cdecl
-arch
=arm
,x86_64 fmodf
(float float
) ucrtbase.fmodf
254 @ cdecl frexp
(double ptr
) ucrtbase.frexp
259 @ cdecl ldexp
(double long
) ucrtbase.ldexp
263 @ cdecl
-ret64 llrint
(double
) ucrtbase.llrint
264 @ cdecl
-ret64 llrintf
(float
) ucrtbase.llrintf
265 @ cdecl
-ret64 llrintl
(double
) ucrtbase.llrintl
266 @ cdecl
-ret64 llround
(double
) ucrtbase.llround
267 @ cdecl
-ret64 llroundf
(float
) ucrtbase.llroundf
268 @ cdecl
-ret64 llroundl
(double
) ucrtbase.llroundl
269 @ cdecl log
(double
) ucrtbase.log
270 @ cdecl log10
(double
) ucrtbase.log10
271 @ cdecl
-arch
=arm
,x86_64 log10f
(float
) ucrtbase.log10f
275 @ cdecl log2
(double
) ucrtbase.log2
276 @ cdecl log2f
(float
) ucrtbase.log2f
277 @ cdecl log2l
(double
) ucrtbase.log2l
281 @ cdecl
-arch
=arm
,x86_64 logf
(float
) ucrtbase.logf
282 @ cdecl lrint
(double
) ucrtbase.lrint
283 @ cdecl lrintf
(float
) ucrtbase.lrintf
284 @ cdecl lrintl
(double
) ucrtbase.lrintl
285 @ cdecl lround
(double
) ucrtbase.lround
286 @ cdecl lroundf
(float
) ucrtbase.lroundf
287 @ cdecl lroundl
(double
) ucrtbase.lroundl
288 @ cdecl modf
(double ptr
) ucrtbase.modf
289 @ cdecl
-arch
=arm
,x86_64 modff
(float ptr
) ucrtbase.modff
305 @ cdecl pow
(double double
) ucrtbase.pow
306 @ cdecl
-arch
=arm
,x86_64 powf
(float float
) ucrtbase.powf
313 @ cdecl rint
(double
) ucrtbase.rint
314 @ cdecl rintf
(float
) ucrtbase.rintf
315 @ cdecl rintl
(double
) ucrtbase.rintl
316 @ cdecl round
(double
) ucrtbase.round
317 @ cdecl roundf
(float
) ucrtbase.roundf
318 @ cdecl roundl
(double
) ucrtbase.roundl
325 @ cdecl sin
(double
) ucrtbase.sin
326 @ cdecl
-arch
=arm
,x86_64 sinf
(float
) ucrtbase.sinf
327 @ cdecl sinh
(double
) ucrtbase.sinh
328 @ cdecl
-arch
=arm
,x86_64 sinhf
(float
) ucrtbase.sinhf
329 @ cdecl sqrt
(double
) ucrtbase.sqrt
330 @ cdecl
-arch
=arm
,x86_64 sqrtf
(float
) ucrtbase.sqrtf
331 @ cdecl tan
(double
) ucrtbase.tan
332 @ cdecl
-arch
=arm
,x86_64 tanf
(float
) ucrtbase.tanf
333 @ cdecl tanh
(double
) ucrtbase.tanh
334 @ cdecl
-arch
=arm
,x86_64 tanhf
(float
) ucrtbase.tanhf
338 @ cdecl trunc
(double
) ucrtbase.trunc
339 @ cdecl truncf
(float
) ucrtbase.truncf
340 @ cdecl truncl
(double
) ucrtbase.truncl