1 @ stub BCryptAddContextFunction
2 @ stub BCryptAddContextFunctionProvider
3 @ stdcall BCryptCloseAlgorithmProvider
(ptr long
)
4 @ stub BCryptConfigureContext
5 @ stub BCryptConfigureContextFunction
6 @ stub BCryptCreateContext
7 @ stdcall BCryptCreateHash
(ptr ptr ptr long ptr long long
)
9 @ stub BCryptDeleteContext
10 @ stub BCryptDeriveKey
11 @ stub BCryptDestroyHash
12 @ stub BCryptDestroyKey
13 @ stub BCryptDestroySecret
14 @ stub BCryptDuplicateHash
15 @ stub BCryptDuplicateKey
17 @ stdcall BCryptEnumAlgorithms
(long ptr ptr long
)
18 @ stub BCryptEnumContextFunctionProviders
19 @ stub BCryptEnumContextFunctions
20 @ stub BCryptEnumContexts
21 @ stub BCryptEnumProviders
22 @ stub BCryptEnumRegisteredProviders
23 @ stub BCryptExportKey
24 @ stub BCryptFinalizeKeyPair
25 @ stub BCryptFinishHash
26 @ stub BCryptFreeBuffer
27 @ stdcall BCryptGenRandom
(ptr ptr long long
)
28 @ stub BCryptGenerateKeyPair
29 @ stub BCryptGenerateSymmetricKey
30 @ stdcall BCryptGetFipsAlgorithmMode
(ptr
)
31 @ stdcall BCryptGetProperty
(ptr wstr ptr long ptr long
)
33 @ stub BCryptImportKey
34 @ stub BCryptImportKeyPair
35 @ stdcall BCryptOpenAlgorithmProvider
(ptr wstr wstr long
)
36 @ stub BCryptQueryContextConfiguration
37 @ stub BCryptQueryContextFunctionConfiguration
38 @ stub BCryptQueryContextFunctionProperty
39 @ stub BCryptQueryProviderRegistration
40 @ stub BCryptRegisterConfigChangeNotify
41 @ stub BCryptRegisterProvider
42 @ stub BCryptRemoveContextFunction
43 @ stub BCryptRemoveContextFunctionProvider
44 @ stub BCryptResolveProviders
45 @ stub BCryptSecretAgreement
46 @ stub BCryptSetAuditingInterface
47 @ stub BCryptSetContextFunctionProperty
48 @ stub BCryptSetProperty
50 @ stub BCryptUnregisterConfigChangeNotify
51 @ stub BCryptUnregisterProvider
52 @ stub BCryptVerifySignature
53 @ stub GetAsymmetricEncryptionInterface
54 @ stub GetCipherInterface
55 @ stub GetHashInterface
56 @ stub GetRngInterface
57 @ stub GetSecretAgreementInterface
58 @ stub GetSignatureInterface