Removed inclusion of wine/winestring.h from winbase.h and added it to
[wine/testsucceed.git] / dlls / winaspi / wnaspi32.spec
blobfbd418b5c859b405c967156a2dac284a56752afd
1 name wnaspi32
2 type win32
3 init WNASPI32_LibMain
5 import kernel32.dll
7 # we have several ordinal clashes here, it seems...
9 1 cdecl GetASPI32SupportInfo() GetASPI32SupportInfo
10 2 cdecl SendASPI32Command(ptr) SendASPI32Command
11 4 cdecl GetASPI32DLLVersion() GetASPI32DLLVersion
13 # 5 is the ordinal used by Adaptec's WNASPI32 DLL
14 #5 cdecl GetASPI32DLLVersion() GetASPI32DLLVersion
15 6 stub RegisterWOWPost
16 7 cdecl TranslateASPI32Address(ptr ptr) TranslateASPI32Address
17 8 cdecl GetASPI32Buffer(ptr) GetASPI32Buffer
18 # FreeASPI32Buffer: ord clash with GetASPI32DLLVersion (4), so use 14 instead
19 14 cdecl FreeASPI32Buffer(ptr) FreeASPI32Buffer