Changed DllOverrides so we use builtin rpcrt4, ole32, oleaut32.
[wine/testsucceed.git] / dlls / winaspi / wnaspi32.spec
bloba0c4998cbcde5e5aacb9a7be3c3c9b605c10d8af
1 name wnaspi32
2 init WNASPI32_LibMain
4 # we have several ordinal clashes here, it seems...
6 1 cdecl GetASPI32SupportInfo() GetASPI32SupportInfo
7 2 cdecl SendASPI32Command(ptr) SendASPI32Command
8 4 cdecl GetASPI32DLLVersion() GetASPI32DLLVersion
10 # 5 is the ordinal used by Adaptec's WNASPI32 DLL
11 #5 cdecl GetASPI32DLLVersion() GetASPI32DLLVersion
12 6 stub RegisterWOWPost
13 7 cdecl TranslateASPI32Address(ptr ptr) TranslateASPI32Address
14 8 cdecl GetASPI32Buffer(ptr) GetASPI32Buffer
15 # FreeASPI32Buffer: ord clash with GetASPI32DLLVersion (4), so use 14 instead
16 14 cdecl FreeASPI32Buffer(ptr) FreeASPI32Buffer