Avoid calls to SetFocus when they are unnecessary.
[wine/testsucceed.git] / dlls / ddraw / ddraw.spec
blobdae8e12275a0e94244fccab6bf166d6bd26765a4
1 name ddraw
2 type win32
4 import kernel32.dll
5 import user32.dll
6 import ole32.dll
7 import x11drv.dll
9 @ stub DDHAL32_VidMemAlloc
10 @ stub DDHAL32_VidMemFree
11 @ stub DDInternalLock
12 @ stub DDInternalUnlock
13 @ stub DSoundHelp
14 @ stdcall DirectDrawCreate(ptr ptr ptr) DirectDrawCreate
15 @ stdcall DirectDrawCreateClipper(long ptr ptr) DirectDrawCreateClipper
16 @ stdcall DirectDrawCreateEx(ptr ptr ptr ptr) DirectDrawCreateEx
17 @ stdcall DirectDrawEnumerateA(ptr ptr) DirectDrawEnumerateA
18 @ stdcall DirectDrawEnumerateW(ptr ptr) DirectDrawEnumerateW
19 @ stdcall DirectDrawEnumerateExA(ptr ptr long) DirectDrawEnumerateExA
20 @ stdcall DirectDrawEnumerateExW(ptr ptr long) DirectDrawEnumerateExW
21 @ stdcall DllCanUnloadNow() DDRAW_DllCanUnloadNow
22 @ stdcall DllGetClassObject(ptr ptr ptr) DDRAW_DllGetClassObject
23 @ stub GetNextMipMap
24 @ stub GetSurfaceFromDC
25 @ stub HeapVidMemAllocAligned
26 @ stub InternalLock
27 @ stub InternalUnlock
28 @ stub LateAllocateSurfaceMem
29 @ stub VidMemAlloc
30 @ stub VidMemAmountFree
31 @ stub VidMemFini
32 @ stub VidMemFree
33 @ stub VidMemInit
34 @ stub VidMemLargestFree
35 @ stub thk1632_ThunkData32
36 @ stub thk3216_ThunkData32