1 1 stub @
# sfc_os.SfcInitProt
2 2 stub @
# sfc_os.SfcTerminateWatcherThread
3 3 stdcall @
(long
) sfc_os.SfcConnectToServer
4 4 stub @
# sfc_os.SfcClose
5 5 stub @
# sfc_os.SfcFileException
6 6 stub @
# sfc_os.SfcInitiateScan
7 7 stub @
# sfc_os.SfcInstallProtectedFiles
8 8 stub @
# sfc_os.SfpInstallCatalog
9 9 stub @
# SfpDeleteCatalog
10 @ stdcall SRSetRestorePoint
(ptr ptr
) sfc_os.SRSetRestorePointA
11 @ stdcall SRSetRestorePointA
(ptr ptr
) sfc_os.SRSetRestorePointA
12 @ stdcall SRSetRestorePointW
(ptr ptr
) sfc_os.SRSetRestorePointW
13 @ stdcall SfcGetNextProtectedFile
(long ptr
) sfc_os.SfcGetNextProtectedFile
14 @ stdcall SfcIsFileProtected
(ptr wstr
) sfc_os.SfcIsFileProtected
15 @ stdcall SfcIsKeyProtected
(long wstr long
) sfc_os.SfcIsKeyProtected
16 @ stub SfcWLEventLogoff
17 @ stub SfcWLEventLogon