1 @ stdcall PathCleanupSpec
(ptr ptr
) shell32.PathCleanupSpec
2 @ stdcall PathIsExe
(ptr
) shell32.PathIsExe
3 @ stdcall SHCreateDirectoryExW
(long wstr ptr
) shell32.SHCreateDirectoryExW
4 @ stdcall SHGetDesktopFolder
(ptr
) shell32.SHGetDesktopFolder
5 @ stdcall SHGetFileInfoW
(wstr long ptr long long
) shell32.SHGetFileInfoW
6 @ stdcall SHGetFolderLocation
(long long long long ptr
) shell32.SHGetFolderLocation
7 @ stdcall SHGetFolderPathA
(long long long long ptr
) shell32.SHGetFolderPathA
8 @ stdcall SHGetFolderPathAndSubDirW
(long long long long wstr ptr
) shell32.SHGetFolderPathAndSubDirW
9 @ stdcall SHGetFolderPathW
(long long long long ptr
) shell32.SHGetFolderPathW
10 @ stdcall SHGetInstanceExplorer
(ptr
) shell32.SHGetInstanceExplorer
11 @ stdcall SHGetKnownFolderPath
(ptr long ptr ptr
) shell32.SHGetKnownFolderPath
12 @ stdcall SHGetSpecialFolderPathA
(long ptr long long
) shell32.SHGetSpecialFolderPathA
13 @ stdcall SHGetSpecialFolderPathW
(long ptr long long
) shell32.SHGetSpecialFolderPathW
14 @ stub SHSetKnownFolderPath