1 @ cdecl _CreateFrameInfo
(ptr ptr
) ucrtbase._CreateFrameInfo
2 @ stdcall _CxxThrowException
(ptr ptr
) ucrtbase._CxxThrowException
3 @ cdecl
-arch
=i386
-norelay _EH_prolog
() ucrtbase._EH_prolog
4 @ cdecl _FindAndUnlinkFrame
(ptr
) ucrtbase._FindAndUnlinkFrame
6 @ stub _GetThrowImageBase
7 @ cdecl _IsExceptionObjectToBeDestroyed
(ptr
) ucrtbase._IsExceptionObjectToBeDestroyed
12 @ stub _SetThrowImageBase
13 @ cdecl _SetWinRTOutOfMemoryExceptionCallback
(ptr
) ucrtbase._SetWinRTOutOfMemoryExceptionCallback
14 @ cdecl __AdjustPointer
(ptr ptr
) ucrtbase.__AdjustPointer
15 @ stub __BuildCatchObject
16 @ stub __BuildCatchObjectHelper
17 @ stdcall
-arch
=x86_64 __C_specific_handler
(ptr long ptr ptr
) ucrtbase.__C_specific_handler
18 @ stub __C_specific_handler_noexcept
19 @ cdecl
-arch
=i386
,x86_64
,arm
,arm64 __CxxDetectRethrow
(ptr
) ucrtbase.__CxxDetectRethrow
20 @ cdecl
-arch
=i386
,x86_64
,arm
,arm64 __CxxExceptionFilter
(ptr ptr long ptr
) ucrtbase.__CxxExceptionFilter
21 @ cdecl
-arch
=i386
,x86_64
,arm
,arm64
-norelay __CxxFrameHandler
(ptr ptr ptr ptr
) ucrtbase.__CxxFrameHandler
22 @ cdecl
-arch
=i386
,x86_64
,arm
,arm64
-norelay __CxxFrameHandler2
(ptr ptr ptr ptr
) ucrtbase.__CxxFrameHandler2
23 @ cdecl
-arch
=i386
,x86_64
,arm
,arm64
-norelay __CxxFrameHandler3
(ptr ptr ptr ptr
) ucrtbase.__CxxFrameHandler3
24 @ stdcall
-arch
=i386 __CxxLongjmpUnwind
(ptr
) ucrtbase.__CxxLongjmpUnwind
25 @ cdecl
-arch
=i386
,x86_64
,arm
,arm64 __CxxQueryExceptionSize
() ucrtbase.__CxxQueryExceptionSize
26 @ cdecl __CxxRegisterExceptionObject
(ptr ptr
) ucrtbase.__CxxRegisterExceptionObject
27 @ cdecl __CxxUnregisterExceptionObject
(ptr long
) ucrtbase.__CxxUnregisterExceptionObject
28 @ cdecl __DestructExceptionObject
(ptr
) ucrtbase.__DestructExceptionObject
29 @ stub __FrameUnwindFilter
30 @ stub __GetPlatformExceptionInfo
31 @ stub __NLG_Dispatch2
33 @ cdecl __RTCastToVoid
(ptr
) ucrtbase.__RTCastToVoid
34 @ cdecl __RTDynamicCast
(ptr long ptr ptr long
) ucrtbase.__RTDynamicCast
35 @ cdecl __RTtypeid
(ptr
) ucrtbase.__RTtypeid
37 @ cdecl __current_exception
() ucrtbase.__current_exception
38 @ cdecl __current_exception_context
() ucrtbase.__current_exception_context
39 @ stub __dcrt_get_wide_environment_from_os
40 @ stub __dcrt_initial_narrow_environment
41 @ stub __intrinsic_abnormal_termination
42 @ cdecl
-arch
=i386
,x86_64
,arm
,arm64
-norelay __intrinsic_setjmp
(ptr
) ucrtbase.__intrinsic_setjmp
43 @ cdecl
-arch
=x86_64
,arm64
-norelay __intrinsic_setjmpex
(ptr ptr
) ucrtbase.__intrinsic_setjmpex
44 @ cdecl __processing_throw
() ucrtbase.__processing_throw
45 @ stub __report_gsfailure
46 @ cdecl __std_exception_copy
(ptr ptr
) ucrtbase.__std_exception_copy
47 @ cdecl __std_exception_destroy
(ptr
) ucrtbase.__std_exception_destroy
48 @ cdecl __std_terminate
() ucrtbase.terminate
49 @ cdecl __std_type_info_compare
(ptr ptr
) ucrtbase.__std_type_info_compare
50 @ cdecl __std_type_info_destroy_list
(ptr
) ucrtbase.__std_type_info_destroy_list
51 @ cdecl __std_type_info_hash
(ptr
) ucrtbase.__std_type_info_hash
52 @ cdecl __std_type_info_name
(ptr ptr
) ucrtbase.__std_type_info_name
53 @ cdecl __unDName
(ptr str long ptr ptr long
) ucrtbase.__unDName
54 @ cdecl __unDNameEx
(ptr str long ptr ptr ptr long
) ucrtbase.__unDNameEx
55 @ cdecl __uncaught_exception
() ucrtbase.__uncaught_exception
56 @ stub __uncaught_exceptions
57 @ cdecl
-arch
=i386
-norelay _chkesp
() ucrtbase._chkesp
58 @ cdecl
-arch
=i386 _except_handler2
(ptr ptr ptr ptr
) ucrtbase._except_handler2
59 @ cdecl
-arch
=i386 _except_handler3
(ptr ptr ptr ptr
) ucrtbase._except_handler3
60 @ cdecl
-arch
=i386 _except_handler4_common
(ptr ptr ptr ptr ptr ptr
) ucrtbase._except_handler4_common
61 @ cdecl _get_purecall_handler
() ucrtbase._get_purecall_handler
62 @ cdecl _get_unexpected
() ucrtbase._get_unexpected
63 @ cdecl
-arch
=i386 _global_unwind2
(ptr
) ucrtbase._global_unwind2
64 @ stub _is_exception_typeof
65 @ cdecl
-arch
=x86_64 _local_unwind
(ptr ptr
) ucrtbase._local_unwind
66 @ cdecl
-arch
=i386 _local_unwind2
(ptr long
) ucrtbase._local_unwind2
67 @ cdecl
-arch
=i386 _local_unwind4
(ptr ptr long
) ucrtbase._local_unwind4
68 @ cdecl
-arch
=i386 _longjmpex
(ptr long
) ucrtbase._longjmpex
90 @ stub _o__W_Getmonths
91 @ stub _o__W_Gettnames
93 @ stub _o____lc_codepage_func
94 @ stub _o____lc_collate_cp_func
95 @ stub _o____lc_locale_name_func
96 @ stub _o____mb_cur_max_func
97 @ cdecl _o___acrt_iob_func
(long
) ucrtbase._o___acrt_iob_func
98 @ stub _o___conio_common_vcprintf
99 @ stub _o___conio_common_vcprintf_p
100 @ stub _o___conio_common_vcprintf_s
101 @ stub _o___conio_common_vcscanf
102 @ stub _o___conio_common_vcwprintf
103 @ stub _o___conio_common_vcwprintf_p
104 @ stub _o___conio_common_vcwprintf_s
105 @ stub _o___conio_common_vcwscanf
108 @ stub _o___fpe_flt_rounds
109 @ stub _o___libm_sse2_acos
110 @ stub _o___libm_sse2_acosf
111 @ stub _o___libm_sse2_asin
112 @ stub _o___libm_sse2_asinf
113 @ stub _o___libm_sse2_atan
114 @ stub _o___libm_sse2_atan2
115 @ stub _o___libm_sse2_atanf
116 @ stub _o___libm_sse2_cos
117 @ stub _o___libm_sse2_cosf
118 @ stub _o___libm_sse2_exp
119 @ stub _o___libm_sse2_expf
120 @ stub _o___libm_sse2_log
121 @ stub _o___libm_sse2_log10
122 @ stub _o___libm_sse2_log10f
123 @ stub _o___libm_sse2_logf
124 @ stub _o___libm_sse2_pow
125 @ stub _o___libm_sse2_powf
126 @ stub _o___libm_sse2_sin
127 @ stub _o___libm_sse2_sinf
128 @ stub _o___libm_sse2_tan
129 @ stub _o___libm_sse2_tanf
130 @ cdecl _o___p___argc
() ucrtbase._o___p___argc
132 @ cdecl _o___p___wargv
() ucrtbase._o___p___wargv
133 @ stub _o___p__acmdln
134 @ cdecl _o___p__commode
() ucrtbase._o___p__commode
135 @ stub _o___p__environ
137 @ stub _o___p__mbcasemap
138 @ stub _o___p__mbctype
139 @ stub _o___p__pgmptr
140 @ stub _o___p__wcmdln
141 @ stub _o___p__wenviron
142 @ stub _o___p__wpgmptr
143 @ stub _o___pctype_func
144 @ stub _o___pwctype_func
145 @ stub _o___std_exception_copy
146 @ cdecl _o___std_exception_destroy
(ptr
) ucrtbase._o___std_exception_destroy
147 @ cdecl _o___std_type_info_destroy_list
(ptr
) ucrtbase._o___std_type_info_destroy_list
148 @ stub _o___std_type_info_name
149 @ cdecl _o___stdio_common_vfprintf
(int64 ptr str ptr ptr
) ucrtbase._o___stdio_common_vfprintf
150 @ stub _o___stdio_common_vfprintf_p
151 @ stub _o___stdio_common_vfprintf_s
152 @ stub _o___stdio_common_vfscanf
153 @ cdecl _o___stdio_common_vfwprintf
(int64 ptr wstr ptr ptr
) ucrtbase._o___stdio_common_vfwprintf
154 @ stub _o___stdio_common_vfwprintf_p
155 @ stub _o___stdio_common_vfwprintf_s
156 @ stub _o___stdio_common_vfwscanf
157 @ cdecl _o___stdio_common_vsnprintf_s
(int64 ptr long long str ptr ptr
) ucrtbase._o___stdio_common_vsnprintf_s
158 @ stub _o___stdio_common_vsnwprintf_s
159 @ cdecl _o___stdio_common_vsprintf
(int64 ptr long str ptr ptr
) ucrtbase._o___stdio_common_vsprintf
160 @ stub _o___stdio_common_vsprintf_p
161 @ cdecl _o___stdio_common_vsprintf_s
(int64 ptr long str ptr ptr
) ucrtbase._o___stdio_common_vsprintf_s
162 @ stub _o___stdio_common_vsscanf
163 @ cdecl _o___stdio_common_vswprintf
(int64 ptr long wstr ptr ptr
) ucrtbase._o___stdio_common_vswprintf
164 @ stub _o___stdio_common_vswprintf_p
165 @ stub _o___stdio_common_vswprintf_s
166 @ stub _o___stdio_common_vswscanf
172 @ stub _o__aligned_free
173 @ stub _o__aligned_malloc
174 @ stub _o__aligned_msize
175 @ stub _o__aligned_offset_malloc
176 @ stub _o__aligned_offset_realloc
177 @ stub _o__aligned_offset_recalloc
178 @ stub _o__aligned_realloc
179 @ stub _o__aligned_recalloc
193 @ stub _o__beginthread
194 @ stub _o__beginthreadex
197 @ stub _o__calloc_base
210 @ cdecl _o__configthreadlocale
(long
) ucrtbase._o__configthreadlocale
211 @ stub _o__configure_narrow_argv
212 @ cdecl _o__configure_wide_argv
(long
) ucrtbase._o__configure_wide_argv
213 @ cdecl _o__controlfp_s
(ptr long long
) ucrtbase._o__controlfp_s
217 @ stub _o__create_locale
218 @ cdecl _o__crt_atexit
(ptr
) ucrtbase._o__crt_atexit
224 @ stub _o__difftime32
225 @ stub _o__difftime64
241 @ stub _o__endthreadex
243 @ cdecl _o__errno
() ucrtbase._o__errno
245 @ cdecl _o__execute_onexit_table
(ptr
) ucrtbase._o__execute_onexit_table
252 @ stub _o__fclose_nolock
266 @ stub _o__fflush_nolock
267 @ stub _o__fgetc_nolock
269 @ stub _o__fgetwc_nolock
271 @ stub _o__filelength
272 @ stub _o__filelengthi64
275 @ stub _o__findfirst32
276 @ stub _o__findfirst32i64
277 @ stub _o__findfirst64
278 @ stub _o__findfirst64i32
279 @ stub _o__findnext32
280 @ stub _o__findnext32i64
281 @ stub _o__findnext64
282 @ stub _o__findnext64i32
284 @ cdecl _o__fpclass
(double
) ucrtbase._o__fpclass
286 @ stub _o__fputc_nolock
288 @ stub _o__fputwc_nolock
290 @ stub _o__fread_nolock
291 @ stub _o__fread_nolock_s
293 @ stub _o__free_locale
294 @ stub _o__fseek_nolock
296 @ stub _o__fseeki64_nolock
299 @ stub _o__fstat32i64
301 @ stub _o__fstat64i32
302 @ stub _o__ftell_nolock
304 @ stub _o__ftelli64_nolock
312 @ stub _o__fwrite_nolock
315 @ stub _o__get_daylight
316 @ stub _o__get_doserrno
317 @ stub _o__get_dstbias
320 @ stub _o__get_heap_handle
321 @ stub _o__get_initial_narrow_environment
322 @ cdecl _o__get_initial_wide_environment
() ucrtbase._o__get_initial_wide_environment
323 @ stub _o__get_invalid_parameter_handler
324 @ stub _o__get_narrow_winmain_command_line
325 @ stub _o__get_osfhandle
326 @ stub _o__get_pgmptr
327 @ stub _o__get_stream_buffer_pointers
328 @ stub _o__get_terminate
329 @ stub _o__get_thread_local_invalid_parameter_handler
330 @ stub _o__get_timezone
331 @ stub _o__get_tzname
332 @ stub _o__get_wide_winmain_command_line
333 @ stub _o__get_wpgmptr
334 @ stub _o__getc_nolock
336 @ stub _o__getch_nolock
338 @ stub _o__getche_nolock
341 @ stub _o__getdiskfree
342 @ stub _o__getdllprocaddr
346 @ stub _o__getsystime
348 @ stub _o__getwc_nolock
350 @ stub _o__getwch_nolock
352 @ stub _o__getwche_nolock
356 @ stub _o__gmtime32_s
358 @ stub _o__gmtime64_s
367 @ stub _o__initialize_narrow_environment
368 @ cdecl _o__initialize_onexit_table
(ptr
) ucrtbase._o__initialize_onexit_table
369 @ cdecl _o__initialize_wide_environment
() ucrtbase._o__initialize_wide_environment
370 @ stub _o__invalid_parameter_noinfo
371 @ stub _o__invalid_parameter_noinfo_noreturn
375 @ stub _o__isleadbyte_l
376 @ stub _o__ismbbalnum
377 @ stub _o__ismbbalnum_l
378 @ stub _o__ismbbalpha
379 @ stub _o__ismbbalpha_l
380 @ stub _o__ismbbblank
381 @ stub _o__ismbbblank_l
382 @ stub _o__ismbbgraph
383 @ stub _o__ismbbgraph_l
384 @ stub _o__ismbbkalnum
385 @ stub _o__ismbbkalnum_l
387 @ stub _o__ismbbkana_l
388 @ stub _o__ismbbkprint
389 @ stub _o__ismbbkprint_l
390 @ stub _o__ismbbkpunct
391 @ stub _o__ismbbkpunct_l
393 @ stub _o__ismbblead_l
394 @ stub _o__ismbbprint
395 @ stub _o__ismbbprint_l
396 @ stub _o__ismbbpunct
397 @ stub _o__ismbbpunct_l
398 @ stub _o__ismbbtrail
399 @ stub _o__ismbbtrail_l
400 @ stub _o__ismbcalnum
401 @ stub _o__ismbcalnum_l
402 @ stub _o__ismbcalpha
403 @ stub _o__ismbcalpha_l
404 @ stub _o__ismbcblank
405 @ stub _o__ismbcblank_l
406 @ stub _o__ismbcdigit
407 @ stub _o__ismbcdigit_l
408 @ stub _o__ismbcgraph
409 @ stub _o__ismbcgraph_l
411 @ stub _o__ismbchira_l
413 @ stub _o__ismbckata_l
420 @ stub _o__ismbclegal
421 @ stub _o__ismbclegal_l
422 @ stub _o__ismbclower
423 @ stub _o__ismbclower_l
424 @ stub _o__ismbcprint
425 @ stub _o__ismbcprint_l
426 @ stub _o__ismbcpunct
427 @ stub _o__ismbcpunct_l
428 @ stub _o__ismbcspace
429 @ stub _o__ismbcspace_l
430 @ stub _o__ismbcsymbol
431 @ stub _o__ismbcsymbol_l
432 @ stub _o__ismbcupper
433 @ stub _o__ismbcupper_l
435 @ stub _o__ismbslead_l
436 @ stub _o__ismbstrail
437 @ stub _o__ismbstrail_l
438 @ stub _o__iswctype_l
460 @ stub _o__libm_sse2_acos_precise
461 @ stub _o__libm_sse2_asin_precise
462 @ stub _o__libm_sse2_atan_precise
463 @ stub _o__libm_sse2_cos_precise
464 @ stub _o__libm_sse2_exp_precise
465 @ stub _o__libm_sse2_log10_precise
466 @ stub _o__libm_sse2_log_precise
467 @ stub _o__libm_sse2_pow_precise
468 @ stub _o__libm_sse2_sin_precise
469 @ stub _o__libm_sse2_sqrt_precise
470 @ stub _o__libm_sse2_tan_precise
472 @ stub _o__localtime32
473 @ stub _o__localtime32_s
474 @ stub _o__localtime64
475 @ stub _o__localtime64_s
489 @ stub _o__makepath_s
490 @ stub _o__malloc_base
492 @ stub _o__mbbtombc_l
498 @ stub _o__mbccpy_s_l
499 @ stub _o__mbcjistojms
500 @ stub _o__mbcjistojms_l
501 @ stub _o__mbcjmstojis
502 @ stub _o__mbcjmstojis_l
506 @ stub _o__mbctohira_l
508 @ stub _o__mbctokata_l
509 @ stub _o__mbctolower
510 @ stub _o__mbctolower_l
512 @ stub _o__mbctombb_l
513 @ stub _o__mbctoupper
514 @ stub _o__mbctoupper_l
517 @ stub _o__mbsbtype_l
519 @ stub _o__mbscat_s_l
527 @ stub _o__mbscpy_s_l
535 @ stub _o__mbsicoll_l
543 @ stub _o__mbslwr_s_l
545 @ stub _o__mbsnbcat_l
546 @ stub _o__mbsnbcat_s
547 @ stub _o__mbsnbcat_s_l
549 @ stub _o__mbsnbcmp_l
551 @ stub _o__mbsnbcnt_l
553 @ stub _o__mbsnbcoll_l
555 @ stub _o__mbsnbcpy_l
556 @ stub _o__mbsnbcpy_s
557 @ stub _o__mbsnbcpy_s_l
559 @ stub _o__mbsnbicmp_l
560 @ stub _o__mbsnbicoll
561 @ stub _o__mbsnbicoll_l
563 @ stub _o__mbsnbset_l
564 @ stub _o__mbsnbset_s
565 @ stub _o__mbsnbset_s_l
569 @ stub _o__mbsncat_s_l
571 @ stub _o__mbsnccnt_l
575 @ stub _o__mbsncoll_l
579 @ stub _o__mbsncpy_s_l
581 @ stub _o__mbsnextc_l
583 @ stub _o__mbsnicmp_l
585 @ stub _o__mbsnicoll_l
593 @ stub _o__mbsnset_s_l
603 @ stub _o__mbsset_s_l
613 @ stub _o__mbstok_s_l
614 @ stub _o__mbstowcs_l
615 @ stub _o__mbstowcs_s_l
616 @ cdecl _o__mbstrlen
(str
) ucrtbase._o__mbstrlen
617 @ stub _o__mbstrlen_l
619 @ stub _o__mbstrnlen_l
623 @ stub _o__mbsupr_s_l
628 @ stub _o__mkgmtime32
629 @ stub _o__mkgmtime64
636 @ stub _o__nextafterf
637 @ stub _o__open_osfhandle
642 @ stub _o__putc_nolock
644 @ stub _o__putch_nolock
648 @ stub _o__putwc_nolock
650 @ stub _o__putwch_nolock
653 @ stub _o__realloc_base
655 @ cdecl _o__register_onexit_function
(ptr ptr
) ucrtbase._o__register_onexit_function
656 @ stub _o__resetstkoflw
662 @ stub _o__searchenv_s
663 @ cdecl _o__seh_filter_dll
(long ptr
) ucrtbase._o__seh_filter_dll
664 @ cdecl _o__seh_filter_exe
(long ptr
) ucrtbase._o__seh_filter_exe
665 @ stub _o__set_abort_behavior
666 @ cdecl _o__set_app_type
(long
) ucrtbase._o__set_app_type
667 @ stub _o__set_doserrno
669 @ cdecl _o__set_fmode
(long
) ucrtbase._o__set_fmode
670 @ stub _o__set_invalid_parameter_handler
671 @ stub _o__set_new_handler
672 @ cdecl _o__set_new_mode
(long
) ucrtbase._o__set_new_mode
673 @ stub _o__set_thread_local_invalid_parameter_handler
674 @ stub _o__seterrormode
677 @ stub _o__setsystime
680 @ stub _o__sopen_dispatch
687 @ stub _o__splitpath_s
695 @ cdecl _o__strdup
(str
) ucrtbase._o__strdup
697 @ stub _o__strerror_s
698 @ stub _o__strftime_l
699 @ cdecl _o__stricmp
(str str
) ucrtbase._o__stricmp
702 @ stub _o__stricoll_l
706 @ stub _o__strlwr_s_l
708 @ stub _o__strncoll_l
709 @ cdecl _o__strnicmp
(str str long
) ucrtbase._o__strnicmp
710 @ stub _o__strnicmp_l
712 @ stub _o__strnicoll_l
720 @ stub _o__strtoi64_l
725 @ stub _o__strtoui64_l
727 @ stub _o__strtoull_l
731 @ stub _o__strupr_s_l
736 @ stub _o__timespec32_get
737 @ stub _o__timespec64_get
742 @ stub _o__towlower_l
743 @ stub _o__towupper_l
755 @ stub _o__ungetc_nolock
757 @ stub _o__ungetch_nolock
758 @ stub _o__ungetwc_nolock
760 @ stub _o__ungetwch_nolock
763 @ stub _o__unlock_file
769 @ stub _o__wasctime_s
773 @ stub _o__wcreate_locale
777 @ stub _o__wcserror_s
778 @ stub _o__wcsftime_l
782 @ stub _o__wcsicoll_l
786 @ stub _o__wcslwr_s_l
788 @ stub _o__wcsncoll_l
790 @ stub _o__wcsnicmp_l
792 @ stub _o__wcsnicoll_l
800 @ stub _o__wcstoi64_l
804 @ stub _o__wcstombs_l
805 @ stub _o__wcstombs_s_l
807 @ stub _o__wcstoui64_l
809 @ stub _o__wcstoull_l
813 @ stub _o__wcsupr_s_l
816 @ stub _o__wctime32_s
818 @ stub _o__wctime64_s
820 @ stub _o__wctomb_s_l
827 @ stub _o__wfindfirst32
828 @ stub _o__wfindfirst32i64
829 @ stub _o__wfindfirst64
830 @ stub _o__wfindfirst64i32
831 @ stub _o__wfindnext32
832 @ stub _o__wfindnext32i64
833 @ stub _o__wfindnext64
834 @ stub _o__wfindnext64i32
838 @ stub _o__wfreopen_s
843 @ cdecl _o__wgetenv
(wstr
) ucrtbase._o__wgetenv
846 @ stub _o__wmakepath_s
858 @ stub _o__wsearchenv
859 @ stub _o__wsearchenv_s
860 @ cdecl _o__wsetlocale
(long wstr
) ucrtbase._o__wsetlocale
861 @ stub _o__wsopen_dispatch
867 @ stub _o__wsplitpath
868 @ stub _o__wsplitpath_s
870 @ stub _o__wstat32i64
872 @ stub _o__wstat64i32
874 @ stub _o__wstrdate_s
876 @ stub _o__wstrtime_s
915 @ cdecl _o_atof
(str
) ucrtbase._o_atof
916 @ cdecl _o_atoi
(str
) ucrtbase._o_atoi
922 @ cdecl _o_calloc
(long long
) ucrtbase._o_calloc
925 @ cdecl _o_ceil
(double
) ucrtbase._o_ceil
939 @ cdecl _o_exit
(long
) ucrtbase._o_exit
955 @ cdecl _o_floor
(double
) ucrtbase._o_floor
960 @ cdecl _o_fmod
(double double
) ucrtbase._o_fmod
961 @ cdecl
-arch
=!i386 _o_fmodf
(float float
) ucrtbase._o_fmodf
970 @ cdecl _o_free
(ptr
) ucrtbase._o_free
980 @ cdecl _o_getenv
(str
) ucrtbase._o_getenv
988 @ cdecl _o_isalnum
(long
) ucrtbase._o_isalnum
989 @ cdecl _o_isalpha
(long
) ucrtbase._o_isalpha
992 @ cdecl _o_isdigit
(long
) ucrtbase._o_isdigit
996 @ cdecl _o_isprint
(long
) ucrtbase._o_isprint
1014 @ cdecl _o_isxdigit
(long
) ucrtbase._o_isxdigit
1025 @ stub _o_localeconv
1026 @ cdecl _o_log
(double
) ucrtbase._o_log
1045 @ cdecl _o_malloc
(long
) ucrtbase._o_malloc
1052 @ stub _o_mbsrtowcs_s
1054 @ stub _o_mbstowcs_s
1057 @ cdecl _o_modf
(double ptr
) ucrtbase._o_modf
1063 @ stub _o_nearbyintf
1064 @ stub _o_nearbyintl
1066 @ stub _o_nextafterf
1067 @ stub _o_nextafterl
1068 @ stub _o_nexttoward
1069 @ stub _o_nexttowardf
1070 @ stub _o_nexttowardl
1071 @ cdecl _o_pow
(double double
) ucrtbase._o_pow
1078 @ cdecl _o_qsort
(ptr long long ptr
) ucrtbase._o_qsort
1083 @ cdecl _o_realloc
(ptr long
) ucrtbase._o_realloc
1085 @ stub _o_remainderf
1086 @ stub _o_remainderl
1105 @ stub _o_set_terminate
1107 @ cdecl _o_setlocale
(long str
) ucrtbase._o_setlocale
1113 @ cdecl _o_sqrt
(double
) ucrtbase._o_sqrt
1116 @ cdecl _o_strcat_s
(str long str
) ucrtbase._o_strcat_s
1120 @ stub _o_strerror_s
1131 @ cdecl _o_strtoul
(str ptr long
) ucrtbase._o_strtoul
1144 @ cdecl _o_tolower
(long
) ucrtbase._o_tolower
1145 @ cdecl _o_toupper
(long
) ucrtbase._o_toupper
1160 @ stub _o_wcsrtombs_s
1169 @ stub _o_wcstombs_s
1176 @ stub _o_wmemmove_s
1177 @ cdecl _purecall
() ucrtbase._purecall
1178 @ stdcall
-arch
=i386 _seh_longjmp_unwind
(ptr
) ucrtbase._seh_longjmp_unwind
1179 @ stdcall
-arch
=i386 _seh_longjmp_unwind4
(ptr
) ucrtbase._seh_longjmp_unwind4
1180 @ cdecl _set_purecall_handler
(ptr
) ucrtbase._set_purecall_handler
1181 @ cdecl _set_se_translator
(ptr
) ucrtbase._set_se_translator
1182 @ cdecl
-arch
=i386
-norelay _setjmp3
(ptr long
) ucrtbase._setjmp3
1183 @ cdecl
-arch
=i386
,x86_64
,arm
,arm64 longjmp
(ptr long
) ucrtbase.longjmp
1184 @ cdecl memchr
(ptr long long
) ucrtbase.memchr
1185 @ cdecl memcmp
(ptr ptr long
) ucrtbase.memcmp
1186 @ cdecl memcpy
(ptr ptr long
) ucrtbase.memcpy
1187 @ cdecl memmove
(ptr ptr long
) ucrtbase.memmove
1188 @ cdecl set_unexpected
(ptr
) ucrtbase.set_unexpected
1189 @ cdecl
-arch
=arm
,x86_64
-norelay
-private setjmp
(ptr
) ucrtbase.setjmp
1190 @ cdecl strchr
(str long
) ucrtbase.strchr
1191 @ cdecl strrchr
(str long
) ucrtbase.strrchr
1192 @ cdecl strstr
(str str
) ucrtbase.strstr
1194 @ cdecl wcschr
(wstr long
) ucrtbase.wcschr
1195 @ cdecl wcsrchr
(wstr long
) ucrtbase.wcsrchr
1196 @ cdecl wcsstr
(wstr wstr
) ucrtbase.wcsstr