repo.or.cz
/
zfs.git
/
blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
log
|
graphiclog1
|
graphiclog2
|
commit
|
commitdiff
|
tree
|
refs
|
edit
|
fork
blame
|
history
|
raw
|
HEAD
Fix invalid pointer access in trace_dbuf.h
[zfs.git]
/
contrib
/
debian
/
openzfs-zfs-modules-_KVERS_.postinst.in
blob
4eb2314508a6556ae57b875ec4833134f4a7aebd
1
#!/bin/sh
2
set -e
3
4
# Run depmod first
5
depmod
-a
_KVERS_
6
7
#DEBHELPER#
8
9
10
case
$1
in
11
(
configure
)
12
if
[
-x
/
usr
/
shar
e
/
update-notifier
/
notify-reboot-required
];
then
13
/
usr
/
shar
e
/
update-notifier
/
notify-reboot-required
14
fi
15
;;
16
esac