repo.or.cz
/
zfs.git
/
blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
log
|
graphiclog1
|
graphiclog2
|
commit
|
commitdiff
|
tree
|
refs
|
edit
|
fork
blame
|
history
|
raw
|
HEAD
linux: implement filesystem-side clone ioctls
[zfs.git]
/
contrib
/
debian
/
openzfs-zfs-zed.postinst
blob
ac14957a3fe17422caaf12726f93efc433e852c3
1
#!/bin/sh
2
set -e
3
4
zedd
=
"/usr/lib/zfs-linux/zed.d"
5
etcd
=
"/etc/zfs/zed.d"
6
7
# remove the overrides created in prerm
8
find
"
${etcd}
"
-maxdepth
1
-lname
'/dev/null'
-delete
9
# remove any dangling symlinks to old zedlets
10
find
"
${etcd}
"
-maxdepth
1
-lname
"
${zedd}
/*"
-xtype
l
-delete
11
12
#DEBHELPER#
13