OCaml 4.14.0 rebuild
[arch-packages.git] / xorg-xvinfo / trunk / PKGBUILD
blob756bc62473d9fd4092d9df245fcef2d0cf75b765
1 # Maintainer: Jan de Groot <jgc@archlinux.org>
3 pkgname=xorg-xvinfo
4 pkgver=1.1.4
5 pkgrel=3
6 pkgdesc="Prints out the capabilities of any video adaptors associated with the display that are accessible through the X-Video extension"
7 arch=('x86_64')
8 url="https://xorg.freedesktop.org/"
9 license=('custom')
10 depends=('libx11' 'libxv')
11 makedepends=('xorg-util-macros')
12 groups=('xorg-apps' 'xorg')
13 source=(https://xorg.freedesktop.org/archive/individual/app/xvinfo-${pkgver}.tar.bz2{,.sig})
14 sha512sums=('85e1f936c5c826f0fdde3670bd77d5cde8641c6e8e7849e42142e91b5aa01d7e0e60d2b064eb6fef4f5666321813ca2dc9f9656756ccbe6dcda37b119ee8a63e'
15             'SKIP')
16 validpgpkeys=('4A193C06D35E7C670FA4EF0BA2FB9E081F2D130E') #Alan Coopersmith <alan.coopersmith@oracle.com>
18 build() {
19   cd xvinfo-${pkgver}
20   ./configure --prefix=/usr
21   make
24 package() {
25   cd xvinfo-${pkgver}
26   make DESTDIR="${pkgdir}" install
27   install -Dm644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/COPYING"