1 # Maintainer: Jan Alexander Steffens (heftig) <heftig@archlinux.org>
2 # Contributor: Ionut Biru <ibiru@archlinux.org>
7 pkgdesc="MS Exchange integration through Exchange Web Services"
8 url="https://wiki.gnome.org/Apps/Evolution/EWS"
11 depends=(libmspack evolution)
12 makedepends=(git intltool python cmake ninja systemd)
14 _commit=fa856850b74c653bba0e1dbf183e402cf26ff9ed # tags/3.44.4^0
15 source=("git+https://gitlab.gnome.org/GNOME/evolution-ews.git#commit=$_commit")
20 git describe --tags | sed 's/[^-]*-g/r&/;s/-/+/g'
28 cmake -S $pkgname -B build -G Ninja \
29 -DCMAKE_INSTALL_PREFIX=/usr \
30 -DLIBEXEC_INSTALL_DIR=/usr/lib \
31 -DSYSCONF_INSTALL_DIR=/etc
36 DESTDIR="$pkgdir" cmake --install build