OCaml 4.14.0 rebuild
[arch-packages.git] / less / trunk / PKGBUILD
blob7143e2ffaae3ce72ca9fe1a3210930b3ad13a52a
1 # Maintainer: Sébastien "Seblu" Luttringer <seblu@archlinux.org>
2 # Contributor: Allan McRae <allan@archlinux.org>
3 # Contributor: judd <jvinet@zeroflux.org>
5 pkgname=less
6 pkgver=590
7 pkgrel=1
8 epoch=1
9 pkgdesc='A terminal based program for viewing text files'
10 license=('GPL3')
11 arch=('x86_64')
12 url='https://www.greenwoodsoftware.com/less/'
13 depends=('glibc' 'ncurses' 'pcre2')
14 validpgpkeys=('AE27252BD6846E7D6EAE1DD6F153A7C833235259') # Mark Nudelman
15 source=("https://www.greenwoodsoftware.com/$pkgname/$pkgname-$pkgver.tar.gz"
16         "$pkgname-$pkgver.tar.gz.sig::https://www.greenwoodsoftware.com/$pkgname/$pkgname-$pkgver.sig")
17 sha256sums=('6aadf54be8bf57d0e2999a3c5d67b1de63808bb90deb8f77b028eafae3a08e10'
18             'SKIP')
20 build() {
21   cd $pkgname-$pkgver
22   sh configure --prefix=/usr --sysconfdir=/etc --with-regex=pcre2
23   make
26 package() {
27   cd $pkgname-$pkgver
28   make DESTDIR="$pkgdir" install
31 # vim:set ts=2 sw=2 et: