package/dhcp/S80dhcp-server: allow empty INTERFACES
[buildroot-gz.git] / package / dtv-scan-tables / dtv-scan-tables.mk
blobab6a36c61e51fd3822a43bd00db4d9b7303deb7f
1 ################################################################################
3 # dtv-scan-tables
5 ################################################################################
7 DTV_SCAN_TABLES_VERSION = 6da0f5e851dd5e51e43b87136228a88705a7ba69
8 DTV_SCAN_TABLES_SITE = http://git.linuxtv.org/cgit.cgi/dtv-scan-tables.git
9 DTV_SCAN_TABLES_SITE_METHOD = git
11 # This package only contains the transponders data. This is not a 'work'
12 # as per traditional copyright, but just a collection of 'facts', so there's
13 # probably no license to apply to these data files.
14 # However, the package prominently contains the COPYING and COPYING.LIB
15 # license files (respectively for the GPLv2 and the LGPLv2.1), so we use
16 # that as the licensing information.
17 DTV_SCAN_TABLES_LICENSE = GPLv2, LGPLv2.1
18 DTV_SCAN_TABLES_LICENSE_FILES = COPYING COPYING.LGPL
20 define DTV_SCAN_TABLES_INSTALL_TARGET_CMDS
21 for f in atsc dvb-c dvb-s dvb-t; do \
22 $(INSTALL) -d -m 0755 $(TARGET_DIR)/usr/share/dvb/$$f; \
23 $(INSTALL) $(@D)/$$f/* $(TARGET_DIR)/usr/share/dvb/$$f; \
24 done
25 endef
27 $(eval $(generic-package))