1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
6 LUA_COMPAT=( lua5_1 lua5_2 lua5_3 lua5_4 luajit2 )
7 inherit eutils git-r3 lua-alt
9 DESCRIPTION="Debug hints library"
10 HOMEPAGE="https://github.com/lua-stdlib/_debug.git"
11 EGIT_REPO_URI="https://github.com/lua-stdlib/_debug.git"
12 if [[ ${PV} == 9999 ]]
17 KEYWORDS="~amd64 ~arm ~hppa ~ppc ~x86"
28 insinto "${INSTALL_LMOD}/std/_debug"
29 doins "lib/std/_debug/init.lua"
30 doins "lib/std/_debug/version.lua"
32 lua_foreach_impl this_install